Trying to get the R4i RTS 3ds to work on 3ds

Discussion in '3DS - Flashcards & Custom Firmwares' started by viral777, May 21, 2017.

  1. viral777
    OP

    viral777 mecha connoisseur

    Member
    511
    348
    Oct 19, 2009
    United States
    It just boots up to a black screen on my a9lh N3ds. (up to latest fw) Anyone know where I can get the files for the R4i to work?
     
  2. Ominous66521

    Ominous66521 GBAtemp Maniac

    Member
    1,086
    246
    Feb 7, 2016
    United States
    Did you try the wood firm yet?
     
  3. viral777
    OP

    viral777 mecha connoisseur

    Member
    511
    348
    Oct 19, 2009
    United States
    I've tried like every R4 firmware from the website listed on the card, even the firmware that matches the picture of my card lol. Do you have a link for the wood fw that'll work with my 3ds?
     
  4. Ominous66521

    Ominous66521 GBAtemp Maniac

    Member
    1,086
    246
    Feb 7, 2016
    United States
  5. mech

    mech ♥️♥️♥️♥️♥️♥️♥️♥️

    Member
    4,744
    3,027
    Oct 26, 2014
    Tuvalu
  6. viral777
    OP

    viral777 mecha connoisseur

    Member
    511
    348
    Oct 19, 2009
    United States
  7. Ominous66521

    Ominous66521 GBAtemp Maniac

    Member
    1,086
    246
    Feb 7, 2016
    United States
  8. viral777
    OP

    viral777 mecha connoisseur

    Member
    511
    348
    Oct 19, 2009
    United States
    Just downloaded the latest wood fw, and still freezes on a black screen. huh
     
  9. nccom

    nccom GBAtemp Fan

    Member
    355
    109
    Feb 9, 2006
    Estonia
  10. GhostLatte

    GhostLatte Yet Another Shitposter

    Member
    2,754
    13,478
    Mar 26, 2015
    United States
    The University of Shitpostology
    Can you take a picture of the card to verify which one it is exactly?
     
  11. viral777
    OP

    viral777 mecha connoisseur

    Member
    511
    348
    Oct 19, 2009
    United States
    nope still black screen stuff,
     
  12. GhostLatte

    GhostLatte Yet Another Shitposter

    Member
    2,754
    13,478
    Mar 26, 2015
    United States
    The University of Shitpostology
    Is there a website on the card?
     
  13. viral777
    OP

    viral777 mecha connoisseur

    Member
    511
    348
    Oct 19, 2009
    United States
    r4ids.cn
    i tried the firmware with my card's picture too.
    this card worked fine in the past, but always had trouble getting the right fw.
     
  14. Sleet

    Sleet GBAtemp Fan

    Member
    314
    60
    Jan 29, 2008
    United States
    The filetrip link posted above is the correct kernel

    Does any other DS stuff work? If not then DS mode might be bricked after installing a9lh
    If this is the case you can fix it by installing some cias: https://3ds.guide/troubleshooting.html
     
  15. viral777
    OP

    viral777 mecha connoisseur

    Member
    511
    348
    Oct 19, 2009
    United States
    I don't have any ds software to try, but i'll give this guide a try and report back.
     
    Last edited by viral777, May 21, 2017
  16. viral777
    OP

    viral777 mecha connoisseur

    Member
    511
    348
    Oct 19, 2009
    United States
    nope didn't work.

    I guess it was just a bad SD card. thanks ya'll.
     
    Last edited by viral777, May 21, 2017
  17. viral777
    OP

    viral777 mecha connoisseur

    Member
    511
    348
    Oct 19, 2009
    United States
    okay update, it works fine on my New 3ds LL (jp switched to US) B9S, but still freezes on my N3ds XL a9lh system, even after going through the bricked ds mode stuff.
     
  18. MajinChibi

    MajinChibi Member

    Newcomer
    18
    0
    Apr 25, 2007
    Germany
  19. Arubaro

    Arubaro Soulspace Guardian

    Member
    1,669
    470
    Sep 4, 2015
    I heard 11.4 breaks DS/gba and you need to update to Luma 7.x to make it work again.
    Are you using Luma 6.6 or older by chance?
     
  20. FateForWindows

    FateForWindows GBAtemp Advanced Fan

    Member
    595
    217
    Feb 8, 2017
    United States
    11.4 doesn't itself, it's just that Luma 6.6 and older's firmlaunch patches that don't work on 11.4. Try to word it correctly next time :)
     
    Arubaro likes this.