Trying to downgrade 11.0 to 9.2 thru sysUpdater

Discussion in '3DS - Flashcards & Custom Firmwares' started by Kazki, Jul 3, 2016.

  1. Kazki
    OP

    Kazki Member

    Newcomer
    26
    2
    Jun 8, 2016
    Hi guys,

    I've been looking up to downgrade 11.0 to a lower firmware. I know I have been researching HARDMOD which works and quite risky.

    My question I want to present today:
    Can we downgrade 11.0 using the normal safesysUpdater or sysUpdater?

    I tried looking online to anybody have tried it but so far no luck? I am willing to try if no one has no answers to it. And I will be trying on Emunand so I wont be actually bricking my consoles.

    One more question: If I always go thru Homebrew, is it always on sysnand or emunand? Kinda hard to tell.

    Homebrew boot up:

    Sysnand -> Homebrew Sysnand
    Emunand -> Homebrew Emunand? (no idea)

    Sorry if Im not posting at the right thread. Thank you for your time.
     


  2. gamesquest1

    gamesquest1 Nabnut

    Member
    14,095
    9,430
    Sep 23, 2013
    No, hardmod downgrade only
     
  3. Davidosky99

    Davidosky99 Eevee :3

    Banned
    2,582
    1,570
    Jun 7, 2015
    Porto
  4. Kazki
    OP

    Kazki Member

    Newcomer
    26
    2
    Jun 8, 2016
  5. Davidosky99

    Davidosky99 Eevee :3

    Banned
    2,582
    1,570
    Jun 7, 2015
    Porto
  6. Swiftloke

    Swiftloke Hwaaaa!

    Member
    1,769
    1,508
    Jan 26, 2015
    United States
    Nowhere
  7. Kazki
    OP

    Kazki Member

    Newcomer
    26
    2
    Jun 8, 2016
  8. Swiftloke

    Swiftloke Hwaaaa!

    Member
    1,769
    1,508
    Jan 26, 2015
    United States
    Nowhere
    Actually. There is something I can say.
    .
    ... you couldn't find a single post about it?
    A
    Single
    Post?
    Granted, nothing on the recent cfw section, which you posted in, has an explicit title asking about this, but let me do some quick googleing just to prove how easy it is to find an answer without further trashing a forum already flooded with noobs.
    The search term 'downgrade 3ds 11.0' provides the following result after a few hardmod tutorials: http://wololo.net/2016/05/12/latest-3ds-firmware-hacked-3ds/
    The term, 'gbatemp 3ds downgrade 11.0' will give on the second result a thread which answers your question and is written by Plailect, an extremely trustworthy user who wrote a guide which is basically the 3ds hacking Bible.
    Finally, when clicking 'new thread', an answer is given to you immediately, in an attempt to prevent the trashing of forums in cases just like yours:
    • It is currently impossible to install (non-legit) CIA files or use CFWs if your 3DS is above firmware 9.2! All firmwares (10.7 and below) can be downgraded.
    Furthermore:
    • Please check our forums and Google to get the latest up-to-date information on your CFW and get answers to any questions you might have before asking them.
    In conclusion, a big shame on you for not bothering to Google, or even bother to read a 2-paragraph-long message that was explicitly put right in front of you.
    I hope this was readable and not insulting, as I wrote this extremely late. Forgive me if I did insult you, I didn't mean to ;)
     
    Bubsy Bobcat, Farian and godstriker8 like this.
  9. bi388

    bi388 GBAtemp Advanced Fan

    Member
    723
    316
    May 29, 2015
    United States
    While OP certainly should have been able to find the other threads on this issue, I think the warnings wording is outdated. I can see why someone would read it as "well when this was written every firm could be downgraded and they didn't bother to update it so 11 should be hackable too." It should not say all firmwares anymore.
     
    Quantumcat likes this.
  10. EmperorOfCanada

    EmperorOfCanada GBAtemp Maniac

    Member
    1,478
    96
    Aug 4, 2008
    Canada
    Canada
    I dunno. I think 10.7 and below is quite clear I don't even get why people are questioning that.
     
  11. ih8ih8sn0w

    ih8ih8sn0w Koreaboo

    Member
    1,655
    715
    Aug 22, 2015
    United States
    Hell
    I think people just think everything is outdated if it is more than a month old (even if last edit was x hours ago)...
     
  12. bi388

    bi388 GBAtemp Advanced Fan

    Member
    723
    316
    May 29, 2015
    United States
    If it calls 10.7 and below all firmwares it is outdated because that is not all of the firmwares. I can understand why someone wouldn't know if that means 11.0 is downgradeable because it say every firmware or isn't because it says <=10.7
     
    Kyojin and Quantumcat like this.
  13. EmperorOfCanada

    EmperorOfCanada GBAtemp Maniac

    Member
    1,478
    96
    Aug 4, 2008
    Canada
    Canada
    If I say

    In my country, all people (18 and over) are allowed to vote and drink alcohol.

    then 'all people' means all people that fit the criteria in the brackets. The stuff in the brackets is a qualifier, else why would it be there at all instead of just saying all firmwares?
     
    Last edited by EmperorOfCanada, Jul 3, 2016
  14. ih8ih8sn0w

    ih8ih8sn0w Koreaboo

    Member
    1,655
    715
    Aug 22, 2015
    United States
    Hell
    edit: useless 2am post
     
    Last edited by ih8ih8sn0w, Jul 3, 2016
  15. Swiftloke

    Swiftloke Hwaaaa!

    Member
    1,769
    1,508
    Jan 26, 2015
    United States
    Nowhere
    You got ninja'd harder than... um... something hard. Metal. Yeah, let's go with metal.
     
  16. ih8ih8sn0w

    ih8ih8sn0w Koreaboo

    Member
    1,655
    715
    Aug 22, 2015
    United States
    Hell
    I need to get to sleep... I was trying to add onto your post and I guess I missed like most of it...
     
  17. bi388

    bi388 GBAtemp Advanced Fan

    Member
    723
    316
    May 29, 2015
    United States
    I read that differently because people assume if you are under 18 you can't do that so the qualifier is only there to confirm what people believe.
     
  18. Lia

    Lia bohemian rhapsody

    Member
    1,320
    2,546
    Jan 29, 2016
    United Kingdom
    OH BOY

    ANOTHER ONE
     
    Bubsy Bobcat likes this.
  19. Zelbano

    Zelbano Advanced Member

    Newcomer
    74
    3
    Feb 23, 2009
    If I understand the information from Luma3DS latest release correctly, then you should be able to downgrade from Firmware 11.0.
    • Reimplemented svcBackdoor and patched out the anti-downgrade checks for the latest (11.0) FIRM

    But, and this is a big but.
    This is only possible if your 3DS already has a working Luma3DS running on it.
     
  20. bi388

    bi388 GBAtemp Advanced Fan

    Member
    723
    316
    May 29, 2015
    United States
    That seems thoroughly useless, if you have Luma you're either on a9lh already or downgraded already.
     
    Last edited by bi388, Jul 3, 2016
    Bubsy Bobcat likes this.