Try to update R4i to works with old3ds 4.5.0-6E

Discussion in '3DS - Flashcards & Custom Firmwares' started by myspacee, Sep 23, 2015.

  1. myspacee
    OP

    myspacee Advanced Member

    Newcomer
    55
    2
    Nov 21, 2012
    Italy
    Hello,
    in these days i bought an old3DS with kernel 4.5.0-6E.

    I've this card, that works with another old3DS with firmware 4.4.0-10E:

    [​IMG]

    [​IMG]

    Now card can't boot on my system. Think to update but i want to know if this card support actual 4.5.0-6E firmware.

    Please, can you give me some information ?

    Thank you for all support,
    m.
     
    Last edited by myspacee, Sep 24, 2015
  2. TheSockNaster

    TheSockNaster Kawaii

    Banned
    270
    58
    Feb 7, 2015
    United States
    Have you when to there main website and searched for the right firmware? Also when you say update to 4.5.0-6E firmware do you mean downgrade?
     
  3. myspacee
    OP

    myspacee Advanced Member

    Newcomer
    55
    2
    Nov 21, 2012
    Italy
    Heelo,
    i've update, without luck, files in SD with last version find here : http://www.r4i-sdhc.com/downloade.asp

    In my hands i've an old3ds with firmware 4.5.0-6E. This R4i doesn't works with this old3DS.

    Sorry for bad english,
    m.
     
  4. MelonGx

    MelonGx GBAtemp Advanced Maniac

    Member
    1,634
    439
    Jan 8, 2009
    China
    All you need to do is downgrade the DS cart whitelist in rxTools Devmode or other CFW's safe mode.
    But before this you need to use another not banned DS flashcart to boot your rxTools or other CFW.
     
    Last edited by MelonGx, Sep 23, 2015
  5. TheSockNaster

    TheSockNaster Kawaii

    Banned
    270
    58
    Feb 7, 2015
    United States
    Or you can install a CFW and use a .cia to upgrade to 9.2.0 which will work with R4.
     
  6. MelonGx

    MelonGx GBAtemp Advanced Maniac

    Member
    1,634
    439
    Jan 8, 2009
    China
    R4 has a plenty of editions.
    His R4 is an old version which is banned by most of the DS whitelists.
     
  7. VerseHell

    VerseHell GBAtemp Psycho!

    Member
    3,067
    1,067
    Jun 29, 2014
    France
    I don't thinh the whitelist will be enough, he may have to downgrade his twl_firm too.
     
  8. myspacee
    OP

    myspacee Advanced Member

    Newcomer
    55
    2
    Nov 21, 2012
    Italy
    Heelo,
    i've installed rxTools 2.6, and i've an old dsi where card works, can this help me in anyway ?

    How run rxtools devmode ?
    (remeber is an option in rx 2.3...)

    m.
     
  9. myspacee
    OP

    myspacee Advanced Member

    Newcomer
    55
    2
    Nov 21, 2012
    Italy
    Hello again,
    can't find anywhere working link for file "R4i-3DS V1.80b English.zip", can you help me?

    If i can't update this card, can you suggest a new one to play NDS game ?

    m.
     
    Last edited by myspacee, Sep 24, 2015