True facts of ios16 on 3.4

Discussion in 'Wii - Hacking' started by pspmte, Feb 8, 2009.

  1. pspmte
    OP

    pspmte GBAtemp Regular

    Member
    243
    0
    Oct 23, 2008
    Hello there i really need to know if what im thinking is correct

    Ok i have ios16 on a bricked wii 3.4e, can anybody tell me does this mean the Trucha bug is back on my system and can i run a trucha signed ios16 iso

    Hope you can help me guys


    Matte
     
  2. WiiBlaster

    WiiBlaster GBAtemp Maniac

    Member
    1,189
    0
    Nov 23, 2008
    United States
    I don't think so because this IOS the system menu uses in 3.4 is Trucha Fixed
     
  3. ether2802

    ether2802 we have the techno...!!

    Former Staff
    4,350
    5
    Oct 14, 2007
    Mexico
    Pto. Vallarta
    No, that is incorrect, the trucha bug is founded in earlier version of IOS, Eg.

    the bug is on IOS36-64-v1040.wad
    the bug is NOT on IOS36-64-v1042.wad (only an example this may not be really true)

    so to have the trucha bug back you'll need to run the IOS Downgrader 1.0 from Waninkoko, and it'll download and install all the IOS with the trucha bug, so you can run your discs again, IOS16 is one of them with the bug, but is not the only one needed for the propouse...!! [​IMG]
     
  4. pspmte
    OP

    pspmte GBAtemp Regular

    Member
    243
    0
    Oct 23, 2008
    The reason i ask about ios16 is the unit is a banner brick on 3.4e

    I have no other way to get wad manager working apart from iso 16 from the recovery disc

    all the rest are patched with 3.4