Trucha Patched IOS for system menu's 3.2-4.0

Discussion in 'Wii - Hacking' started by WitoRIT92, Jul 12, 2009.

  1. WitoRIT92
    OP

    WitoRIT92 GBAtemp Fan

    Member
    2
    Jan 24, 2009
    United States
    what ios need to be trucha bugged for system menu 3.2 up to 4.0
     
  2. Dialexio

    Dialexio GBAtemp Advanced Maniac

    Member
    3
    Mar 14, 2009
    United States
    As much as possible works well. [​IMG] Preloader's installer uses IOS36, if you were wondering.

    If you're trying to run a modified game, put the Trucha bug back into IOS30 (for System Menu 3.2), IOS60 (for System Menu 4.0... if you have Preloader and not the Trucha bug, get rid of Preloader first, or you'll need BootMii as boot2 to recover), and whatever IOS the game uses. If you have the System Menu using cIOS, there's no need to patch IOS30 or IOS60.
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice