Troubles with new EZ-Flash V 3 in 1 with my R4DS...

Discussion in 'EZ-Flash' started by netwerx, Mar 14, 2008.

  1. netwerx
    OP

    Newcomer netwerx Newbie

    Joined:
    Mar 14, 2008
    Messages:
    1
    Country:
    Canada
    Hi all, I'm new to the forum, and I have a problem. I have searched to the best of my abilities to find the answer without posting, unfortunately I'm at my wits end.

    I have a R4DS (V1.16) and a "ezflash V" that i just picked up from dealextreme.

    My research has shown me that i most likely have this "new hardware version" that everyone keeps referring too.

    I've tried gbaldr (final and updated final), GBA Exploader and a couple others to no avail.
    Ive tried DLDI patching the programs, to my card, as well as running them unpatched.
    Ive tried patched roms, as well as virgin ones.

    The problem I'm having is i can get the card to be recognized by the software, and it will erase the contents of the NOR, but when it writes back to it with the new rom, it writes to "25%" then sits there.
    I left it for ten minutes only to be greeted by the same screen i left it with (25%).

    I have been able to use the patched opera browser with the card with no issues.
    If i try to run the rom from SRAM (or whatever the other is called) it writes the rom to 100%, then boots the GBA loader, i get the splash for the GBA, then sits on a white screen.


    When i play with the rumble setting in GBA Exploader, it allows me to set it to my desired setting and soft reset.

    So good people of GBAtemp, hopefully you can tell me what I'm doing wrong.

    Thanks in advance.
     

Share This Page