Troubles to have FreakyHax to work on 11.2 (New3DS already under A9LH + Luma)

Discussion in '3DS - Homebrew Development and Emulators' started by Asia81, Nov 30, 2016.

  1. Asia81
    OP

    Asia81 In my Ecchi World <3

    Member
    5,049
    2,493
    Nov 15, 2014
    France
    Albi
    Hi.
    I have the legit cartridge of FrakyForms Deluxe, but when I load the QR code, I have a black screen for 1minute, then crash and reboot to Home Menu.

    The installation guide say to download the otherapp of my 3ds version but actually I can't because there is not 11.2 to choose, it stop to 11.1.
    If I take the 11.1, I have the probem above, with the black screen + crash.

    So how?
    Thanks for help.

    My setup is a New3DS XL already under A9LH + Luma3DS 6.6 (latest release from github, not hourly).
     
  2. Haymose

    Haymose GBAtemp Fan

    Member
    321
    166
    Mar 24, 2014
    United States
    If you're trying to get into HBL just install the cia no need to use an exploit cart if you're already hacked.
     
  3. Asia81
    OP

    Asia81 In my Ecchi World <3

    Member
    5,049
    2,493
    Nov 15, 2014
    France
    Albi
    Hey, If I need to do that this is for a good reason :/
    Thanks antways, any ideas?
     
  4. Haymose

    Haymose GBAtemp Fan

    Member
    321
    166
    Mar 24, 2014
    United States
    Sorry I don't understand what you are even trying to do. If you have Luma setup with a cfw already an exploit cart isn't really needed for anything anymore. Good luck.
     
  5. NoWayFarQ

    NoWayFarQ Newbie

    Newcomer
    6
    0
    Nov 17, 2016
    Did you try the 11.1.0-34?
     
  6. Asia81
    OP

    Asia81 In my Ecchi World <3

    Member
    5,049
    2,493
    Nov 15, 2014
    France
    Albi
    I tried but 34 or 35 doesn't make differences.
    (I'm on 11.2.0-35E)
     
  7. srwgin

    srwgin GBAtemp Advanced Fan

    Member
    510
    132
    Aug 13, 2013
    China
    download 11.1.0-34
    rename to 11.2.0-35
     
  8. Xiphiidae

    Xiphiidae ξίφος εἶδος

    Member
    2,080
    1,016
    Sep 13, 2009
    Australia
    Freakyhax works fine for me on 11.2 by using the 11.1 payload. Use the 11.1.0-34 payload, and follow the freakyhax troubleshooting as normal.

    It needs to be renamed "otherapp.bin" anyway.
     
  9. Akira

    Akira I'm not a SHRIMP!!!!

    Member
    984
    330
    Apr 28, 2013
    the 11.1.0-34 payload works for me on a vanilla console 11.2.0-35.