Trouble with MPLAYER shares, please help.

Discussion in 'Wii - Emulation and Homebrew' started by moonfire, Aug 31, 2009.

Aug 31, 2009
  1. moonfire
    OP

    Newcomer moonfire Newbie

    Joined:
    Aug 31, 2009
    Messages:
    2
    Country:
    United States
    I have searched endlessly and have been trying to get a share to work with my mplayer CE for two weeks now. I have vista home so i cannot seem to set up a samba share to be compatible with mplayer. My question is, how do I go about setting up an FTP share with mplayer. I don't really know where to start with this and I cannot seem to find a guide for it. If somebody could help me out I would really appreciate it.
     
  2. UranusKiller

    Member UranusKiller TranceMaster

    Joined:
    Feb 9, 2009
    Messages:
    951
    Location:
    Redcar, England, UK.
    Country:
    United Kingdom
  3. moonfire
    OP

    Newcomer moonfire Newbie

    Joined:
    Aug 31, 2009
    Messages:
    2
    Country:
    United States
    followed it down to a key, I have my permissions set to everyone, IP address is correct, I followed that guide for vista you just posted, ive gone over everything 100 times and just no luck. It just says "Error recconection to smb1"
     
  4. UranusKiller

    Member UranusKiller TranceMaster

    Joined:
    Feb 9, 2009
    Messages:
    951
    Location:
    Redcar, England, UK.
    Country:
    United Kingdom
    follow the other mplayer thread or jump on IRC.
     

Share This Page