1. Unsterblich856

    OP Unsterblich856 Newbie
    Newcomer

    Joined:
    Apr 17, 2010
    Messages:
    3
    Country:
    United States
    EDIT: I have found a working boot to install the Homebrew Channel. Feel free to disregard this post.

    I'm using the Bannerbomb 2.00 loader.

    When I try to install the Homebrew Channel via Hackmii 0.6, it goes to "Install boot.elf?". I hit yes, and when I do that, it fades to a black screen and doesn't return. I do have boot.elf on the root folder.

    When I try to install the standalone Homebrew Browser (v0.3.7), I get Exception (DSI) Occurred! after it extracts the images.

    I am going through the SD Menu on the Wii Menu, not Data Managment. It's a fresh card, so no old programs. The card is a Lexar 256mb (using just to install the homebrew channels, I'm trying to set up the USB Loader). It is formatted to fat16. For Bannerbomb, I'm using abd6a, 6b and 69 don't work. The serial number for my Wii is LU30.
     
  2. Evil-Popeye

    Evil-Popeye Advanced Member
    Newcomer

    Joined:
    Apr 3, 2010
    Messages:
    74
    Country:
    New Zealand
    format the SD card to FAT32 and use the abd6a one, make sure that when you extract it to the root of your SD card that the only file in the private folder is the bannerbomb one, i think itll work then.
     
  3. Unsterblich856

    OP Unsterblich856 Newbie
    Newcomer

    Joined:
    Apr 17, 2010
    Messages:
    3
    Country:
    United States
    Still get the same problem. Are there any other ways to install the Homebrew Channel without discs? I can't use discs because my disc reader doesn't work.
     
  4. Unsterblich856

    OP Unsterblich856 Newbie
    Newcomer

    Joined:
    Apr 17, 2010
    Messages:
    3
    Country:
    United States
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - installing, Homebrew, Trouble