Trouble with efa linker

Discussion in 'GBA - Flashing Hardware and Software' started by Bexiga, Oct 27, 2007.

Oct 27, 2007

Trouble with efa linker by Bexiga at 12:51 PM (1,053 Views / 0 Likes) 1 replies

  1. Bexiga

    Newcomer Bexiga Member

    Oct 27, 2007
    Hi people, I've started playing pokemon emerald, but I realised that I wasn't playing with IRTC(internal real time clock), then I formated my efa linker, and put the pokemon without loader, thats what ppl said to do, to irtc works fine, but I tried that and didn't work the irtc, I'm using version 1.02, then I started looking for newer versions but all I find is 2.6 to 2.83(versions that don't work, if I ask to recognize my card that says that its a 256Mb card, but it is a 512 Mb card, and if I do any task in theese programs, or program goes down, or it do not respond and I can close it easily, my efa card doesn't get the red light)
    I'd like to know if anyone could post here the versions between efa client 1.02 to 2.6(on preference the first version wich have version with time sync that i think that is version 1.1) so if there is any 1 who have the version 1,1 please i need it too much, sorry for my bad english, im from brasil, thank you all, see you.
  2. TSK

    Newcomer TSK Newbie

    Nov 2, 2007
    Cheney, KS, USA
    United States
    Using version 2.83 with the GBA loader enabled works perfectly, in my experience.
    That being said, when connecting your EFA-Linker to your PC, remove it from your GBA.

Share This Page