1. evans05

    OP evans05 GBAtemp Regular
    Member

    Joined:
    May 3, 2013
    Messages:
    119
    Country:
    I appear to be having trouble getting my 3ds card to work. my 3ds firmware is 4.5.0-10e. iv updated my r4i 3ds to what its says on the website v1.69b.when loaded into the 3ds we just get an error has occurred please reset device. anyone have any ideas?
     
  2. Mario123d

    Mario123d Member
    Newcomer

    Joined:
    Jun 17, 2013
    Messages:
    22
    Country:
    Poland
    You must wait for new frimware ;)
     
  3. Yamagushi

    Yamagushi GBAtemp Regular
    Member

    Joined:
    May 2, 2013
    Messages:
    277
    Country:
    United States
    Can you access the card from another DS/3DS? If so when you go into settings on your card, go to update, does it now say "Compatibility 3DS 4.4, DS 1.4.4"? And have no option to "Update"? If so you were unfortunate enough, like myself, to have the card downgrade itself. I've put a lot of effort into trying to fix it, you simply can't. If it says 3DS 4.4/DS 1.4.4 then your card is pretty much trash now.
     
  4. Yamagushi

    Yamagushi GBAtemp Regular
    Member

    Joined:
    May 2, 2013
    Messages:
    277
    Country:
    United States
    And as for you two. You wanna read someone's problem before you respond? He is on the card's latest firmware, and it is supposed to be compatible with 4.5.0. Responding with a stickied post about having updated beyond the compatibility of your card when the person clearly stated he wasn't on the newest 3ds Update is just lazy and unhelpful.
     
  5. Rydian

    Rydian Resident Furvert™
    Member

    Joined:
    Feb 4, 2010
    Messages:
    27,880
    Country:
    United States
    He didn't update the firmware, he updated the kernel.
     
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - trouble,