Trouble w/ MyMenu

Discussion in 'Wii - Hacking' started by JoshuaEpling, Nov 7, 2011.

  1. JoshuaEpling
    OP

    JoshuaEpling Advanced Member

    Newcomer
    50
    0
    Nov 4, 2011
    United States
    I downloaded the Dark Wii Park theme from the Wii Team Creations Thread and it was in .mym format, googled a tutorial to convert it to csm. Found a tutorial on WiiHacks: http://www.wiihacks.com/wii-custom-software-hacks-applications/53685-theme-any-3-2-4-0-4-1-4-2-wii-thememii-mymenuify.html

    I found MyMenu from another source in a zip, I think it was complete softmod guide. I used 007.app for 4.1 as my base. I downloaded it from ModMii. Opened MyMenu, added the files, clicked create mymenu, just as soon as I click the button, it returns w/ U8: Unpack Fail.

    Any ideas how to fix this? Should I use ThemeMii? I read in the WiiHacks tutorial about making a common key and the zip w/ My Menu had a executable called MakeKeyBin. What is a key & what does it do? Thanks.
     
  2. diddy81

    diddy81 Wii Theme Team

    Member
    772
    171
    Mar 14, 2009
    use thememii instead of mymenu it will work fine
     
  3. JoshuaEpling
    OP

    JoshuaEpling Advanced Member

    Newcomer
    50
    0
    Nov 4, 2011
    United States
    tried to install the themes, returned a install error, install theme version 41 does not match system menu 0. double check fw version as 4.1 u. should look into a theme for 4.3 as it was the f.w i started with or a problem w/ theme, created one from thememii using dark wii pink & a dark wii red csm from mod mii
     
  4. diddy81

    diddy81 Wii Theme Team

    Member
    772
    171
    Mar 14, 2009
    Yet again this is a problem in mymenuifymod try using normal mymenuify
     
  5. scooby74029

    scooby74029 "fake coder"

    Member
    1,174
    76
    May 7, 2010
    United States
    oklahoma, USA
    new version 1.4 of mymenuifymod should work
    for you
    get it from my sig
     
  6. JoshuaEpling
    OP

    JoshuaEpling Advanced Member

    Newcomer
    50
    0
    Nov 4, 2011
    United States
    1.4 did the trick, both worked just fine, thanks to both of you. scooby hbc shows 1.4 mymenuify as 1.2 as it's version. no bfd, but i thought i'd let u know