Trouble running PS1 games on 5.00 M33-6

Discussion in 'PSP - Games & Content' started by TransformersFan, May 23, 2009.

May 23, 2009
  1. TransformersFan
    OP

    Newcomer TransformersFan Member

    Joined:
    Feb 17, 2009
    Messages:
    14
    Country:
    Canada
    So Im running CFW 5.00 M33-6. I have no problem running iso and cso at all. But when I try to run psx eboots (in this case vagrant story or silent hill), my games freeze on sony logo, then my whole psp shuts off. Ive installed and enabled latest popsloader, but even when I try to make pops menu show up (by holding down R) before starting psx game, even that doesn't come on.

    Ive been at this for about a week now, and Im pretty frustrated. My psp was able to run PSx games before, the ones I bought from PSN store, but now those dont even run anymore.

    Heres the kicker though, when I take my mem stick out and put it in my friends psp (which is running exact same CFW), the psx games play perfectly. I suspect it may be my CFW settings, maybe in the recovery menu.

    Here my settings, tell me if Ive messed something up thats keeping my psx games from running.

    ok heres go, ill start with the recovery menu settings

    configuration->
    skip sony logo: disabled
    hide corrupt icon: disables
    game folder homebrew: 5xx Kernel
    autorun program at /psp/game/boot/eboot.pbp: disabled
    UMD mode: normal UMD required
    fake region: disabled
    XMB usb device : memory stick
    charge battery when usb plugged : enabled
    use m33 network update: enabled
    hide pic0.png and pic1.png in game menu : enabled
    use version TXT : disabled
    speed up MS access: never

    run program at /psp/game/recovery.eboot.pbp

    advanced->
    plain module in umd/iso: disabled
    excute boot.bin in umd/iso : disabled
    xmb plugins: enabled
    game plugins: enabled
    pops plugins: enabled

    CPU speed->
    speed in XMB: default
    speed in umd/iso : default

    plugins->
    popsloader.prx [POPS] enabled

    registry hacks->
    button assign (x is enter)
    activate WMA
    activate Flash player


    when i press select VSH menu

    CPU clock xmb: default
    CPU clock game: default
    USB device: memory stick
    UMD ISO mode: normal
    ISO video mount: none


    I have a silver daxter psp, maybe someone has had this problem before? Please help...Im tearing my hair out.
     
  2. BoxShot

    Member BoxShot Chiyo-chan :3

    Joined:
    Dec 18, 2008
    Messages:
    3,447
    Location:
    Middle of the ocean.
    Country:
    United States
    Only suggestion would be try changing your umd iso mode to the sonyn9660 one.
     
  3. fateastray

    Member fateastray GBAtemp Advanced Fan

    Joined:
    Nov 14, 2007
    Messages:
    659
    Country:
    Netherlands
    for the eboot thing, 5.00 m33 needs a file called impose.prx from the 4.01 cfw. you need to dump the file to yoiur ms, and copy the file to seplugins/popsloader, then it should not freeze when selecting 5.00 and 4.01 pops. Isuspect your friend has the file on his psp
     
  4. TransformersFan
    OP

    Newcomer TransformersFan Member

    Joined:
    Feb 17, 2009
    Messages:
    14
    Country:
    Canada
    Thats my suspicion. I had it modded straight from official sony Firmware to CFW m33-6. My friend started with earlier CFW. I think that my CFW has disabled psx playback.

    Any idea where I can find this file you speak of?
     
  5. fateastray

    Member fateastray GBAtemp Advanced Fan

    Joined:
    Nov 14, 2007
    Messages:
    659
    Country:
    Netherlands
    you can use psardumper to dump the files out of the 4.01CFW onto your mem.stick, then copy impose.prx into your popsloader folder. I'm not sure exactly how to do that, because I've never tried it myself, but there's a guide on Dark_Alex' site. It's all over google actually.
     
  6. Devil May Cry

    Member Devil May Cry GBAtemp Fan

    Joined:
    May 14, 2008
    Messages:
    408
    Country:
    United States
    One the other things I had too was I actually used the 3.90 popsloader version in my PSP while on 4.01 since it wouldn't work for me otherwise. It works on 5.00 too as a matter of fact. Give that a shot if anything else.
     

Share This Page