trouble playing any games on sc minisd

Discussion in 'GBA - Flashing Hardware and Software' started by nuhbiwan79, Jan 10, 2007.

Jan 10, 2007
  1. nuhbiwan79
    OP

    Newcomer nuhbiwan79 Advanced Member

    Joined:
    Jan 5, 2007
    Messages:
    53
    Location:
    Germany
    Country:
    Turkey
    hi there, i have a supercard minisd fw 1.7 convertsoftware (2.55,2.56,2.57,2.58)
    my ndsl has flashme v7 on it and a gba sp.
    problem:
    i can´t get a single gba game to work with the sc.
    ds games work very good.
    when i start a gba game, i can play for a few minutes, then game freezes with graphic glitches and a stange sound appears (repeating all the time). i tried a nokia 128mb minisd card and a extrememory 2gb 133x minisd card. i also tried to disable all options but the save and save patch options in the convert software. nothing helps. when i check the sc by holding l+r during booting, it says everything is ok.can anybody help?

    tried games: ff IV, ff V, zelda (both), super mario.
    like i said, all nds games work perfectly.

    any ideas what might be wrong? the card is NOT fake. same errors on a gba sp.

    ps:in zelda minish cap the sound goes on, but the screen freezes
     
  2. lenselijer

    Member lenselijer GBAtemp Maniac

    Joined:
    Mar 27, 2006
    Messages:
    1,497
    Country:
    Netherlands
    did you do the selftest by holding both triggers on startup?
     
  3. nuhbiwan79
    OP

    Newcomer nuhbiwan79 Advanced Member

    Joined:
    Jan 5, 2007
    Messages:
    53
    Location:
    Germany
    Country:
    Turkey
    yes, of course. the test result is, that everything is ok-

    sram ok
    sdram ok
    flash id ok
    flash ok
    test sd/mmc ok
    not find testfile
    Now SC Version:1.70

    is it possible, that my mini-sd card is junk?
    i use a 128mb nokia and a 2gb extrememory 133x mini-sd card.
    like i said, nds games work perfectly.
    i thought it could be that i used bad dumps, but same when i get the games elsewhere!
     
  4. nuhbiwan79
    OP

    Newcomer nuhbiwan79 Advanced Member

    Joined:
    Jan 5, 2007
    Messages:
    53
    Location:
    Germany
    Country:
    Turkey
    ok, just went to the store where i got the cart from. they gave me another one, now it works perfectly. thx anyways
     

Share This Page