Trouble Installing to USB HDD using Configurable USB Loadero

Discussion in 'Wii - Hacking' started by MidgardDragon, Aug 28, 2011.

  1. MidgardDragon
    OP

    Newcomer MidgardDragon Newbie

    Joined:
    Aug 28, 2011
    Messages:
    4
    Country:
    United States
    Hi all, new here. As many who probably very recently modded their Wii's I did so in order to play Xenoblade. I followed the guide over at Joystiq (http://www.joystiq.com/2011/08/19/how-to-play-xenoblade-chronicles-if-you-live-in-america/) and all went according to plan, I was playing Xenoblade happily quite soon. Having decided that installing my games to a USB HDD sounded like a nice idea, I bought a WD Essentials 1 TB HDD. I formatted it as FAT32 using SwissKnife (since Windows doesn't seem to be able to format a HDD that size natively). I copied over the contents of the flash drive I'd been using, that worked fine. Then I installed some games from disc, that worked fine too. Then I installed some ISO's from my computer, that worked fine too. Now I've run across a hiccup. It seems very hit and miss for me to be able to install from disc anymore. I can still install from ISO's on my computer no problem (been using Wii Backup Manager), but it seems most (or at least many that I have tried) discs won't install anymore, they hang at some point (which varies, it's been anywhere from 7 to 90 percent) in the installation and just refuse to go any further.

    The games I tried (all retail discs) were MadWorld, Kirby's Epic Yarn, and Dragon's Lair Trilogy. I didn't see these on any lists of trouble games so I'm not really sure what's going on. I was able to get Wii Play Motion (a much smaller, less than a GB, whereas the others are 3+ GB, game) without problems, though installation would occasionally stop for a second then the percentage would start going up again. Is this most likely a lens/disc reading error that I should just get a lens cleaner for? Or something possibly better/worse that I can fix with updates? Again I followed the Joystiq guide exactly, the only additional things I installed were Priiloader to stop disc updates and the HB browser, but I installed these long before games stopped installing correctly. Sorry if I make no sense or don't understand this stuff, NoA kind of threw us US folks a curve ball making us have to import and I imagine many of us didn't know what we were getting into, but I've found everything quite easy up until this point, I just can't figure why games are stopping during install. I should also point out that I have taken the stuff off the drive, reformatted (quick, though, not full) again to FAT32, and put the stuff back, to no avail, installs still stop at random points and never start again. Any help is much appreciated.

    Also I searched the web many times over with relevant search terms and the only advice I could find was that of reformatting the HDD, so sorry if this is a known issue but I could not find it.

    Mods: Sorry for the topic title typo, hopefully you guys and gals can change it cause I sure can't.
     
  2. ddetkowski

    Member ddetkowski GBAtemp Maniac

    Joined:
    Jun 15, 2009
    Messages:
    1,141
    Location:
    United States
    Country:
    United States
    That sounds like a wii lens issue, either its dirty, or just going bad.
    In any case, the data from the disc is just not being read.
    Loaders and ios'es, cios'es are not going to be the culprit.
     
  3. Hielkenator

    Member Hielkenator GBAtemp Psycho!

    Joined:
    Feb 7, 2010
    Messages:
    4,176
    Country:
    Netherlands
    Try installing d2x cios.
    Is your HDD formatted with 32k clusters?

    Use Modmii to get you softmod up to date.
    This is PC program that lets you download the files you need upon the questions you answered.
    It also provides you with a guide you can follow tailor made based on your answers.
    It's 100 safe, and very easy to use.
    Hand down the best way if you want to properly softmod you Wii.

    Before all this, make sure you Wii lens is clean.
     
  4. MidgardDragon
    OP

    Newcomer MidgardDragon Newbie

    Joined:
    Aug 28, 2011
    Messages:
    4
    Country:
    United States
    Thanks, I'll get a lens cleaner kit before going any further. Question though, it *reads* discs fine, I can still play from them, so is this still likely the culprit?
     
  5. ddetkowski

    Member ddetkowski GBAtemp Maniac

    Joined:
    Jun 15, 2009
    Messages:
    1,141
    Location:
    United States
    Country:
    United States
    It may read ok as you play, cause its only reading to a certain extent.
    the problem is its NOT reading from point zero to point whatever, which would be the entire
    data off disc.
     
  6. JoostinOnline

    Member JoostinOnline Certified Crash Test Dummy

    Joined:
    Apr 2, 2011
    Messages:
    10,835
    Location:
    The Twilight Zone
    Country:
    United States
    I suggest you get one off Nintendo's online store, since it's the cheapest place to get them.
     
  7. MidgardDragon
    OP

    Newcomer MidgardDragon Newbie

    Joined:
    Aug 28, 2011
    Messages:
    4
    Country:
    United States
    Ah, saw this a little too late. I only paid a couple of bucks more than off of Amazon though, and will likely get it quicker that way knowing how long it takes to get Club N items, thanks though.
     

Share This Page