trouble downgrading 3.4u to 3.2

Discussion in 'Wii - Hacking' started by schnoo, May 31, 2009.

May 31, 2009
  1. schnoo
    OP

    Newcomer schnoo Advanced Member

    Joined:
    Jan 5, 2007
    Messages:
    59
    Country:
    United States
    lost at first step :-(
    i already installed a zelda hack and was playing wiiware games.
    now i have 3.4u and the message i get is "system files are corrupt" when i try to load the hacked zelda.
    i have GeckoOS installed but that does not read the zelda hacked DVD either.

    What do I do then?
    Do I have to make a new hacked DVD? What needs to be on it?
    thanks!
     
  2. Dialexio

    Member Dialexio GBAtemp Advanced Maniac

    Joined:
    Mar 14, 2009
    Messages:
    1,546
    Country:
    United States
    Correct me if I'm misinterpreting. From what I understand, you have the Twilight Hack, which worked before, but while trying to downgrade something went awry and Twilight Princess no longer boots.

    If this is the case, it sounds like your IOS9 is corrupted. If you have the Homebrew Channel (it sounds like you do), get AnyTitle Deleter and try removing IOS9. The next time you put in Twilight Princess, it will prompt you for an update. Update to install IOS9 (that's all it does), and it should work now. [​IMG]
     
  3. schnoo
    OP

    Newcomer schnoo Advanced Member

    Joined:
    Jan 5, 2007
    Messages:
    59
    Country:
    United States
    i have GeckoOS, but it does not recognize the SD card I have in the Wii (it does not let me select the SD option). Does there need to be something in the root of the SD card to make GECKO recognize the SD card?
    otherwise, how can I make GECKO OS or my Wii recognize this ANYtitle Deleter i have from wiibrew?

    thanks!!
     
  4. Dialexio

    Member Dialexio GBAtemp Advanced Maniac

    Joined:
    Mar 14, 2009
    Messages:
    1,546
    Country:
    United States
    Errm... Gecko OS doesn't load homebrew DOLs and ELFs.

    AnyTitle Deleter is a homebrew app that can be run via the HBC, Twilight Hack, or BaNNeRBoMB. If you don't have the Homebrew Channel, use BaNNeRBoMB to either install the HBC or run AnyTitle Deleter (drop the boot.dol in the root directory).
     
  5. schnoo
    OP

    Newcomer schnoo Advanced Member

    Joined:
    Jan 5, 2007
    Messages:
    59
    Country:
    United States
    this anytitle deleter zip file i have has a /data folder, icon and meta
    should i put all these in the root directory o the SD also with the dol?

    thanks!
     
  6. schnoo
    OP

    Newcomer schnoo Advanced Member

    Joined:
    Jan 5, 2007
    Messages:
    59
    Country:
    United States
    in anytitle ios9 tried to delete
    says "Error! ISFS_Open (ret = -106)
    then i said i was sure i wanted to uninstall then it says
    "ticket delete failed (no ticket?) -102

    error ISFS_Delete (ret= -102)"



    I have a wii chipped with yaosm. I do have a zelda save on my wii.
    not sure what to do next, thanks!!
     
  7. Dialexio

    Member Dialexio GBAtemp Advanced Maniac

    Joined:
    Mar 14, 2009
    Messages:
    1,546
    Country:
    United States
    Try getting an IOS with the Trucha bug. Either use comex's notdvdx to downgrade IOS35, or install IOS16 v257. After doing that, install cIOS rev12. (Use the Trucha-bugged IOS for installing!) From there, you can use IOS Downgrader to downgrade your IOSes. Hopefully, this will fix your problem with IOS9.
     
  8. schnoo
    OP

    Newcomer schnoo Advanced Member

    Joined:
    Jan 5, 2007
    Messages:
    59
    Country:
    United States
    i was able to install the homebrew channel... does this help me out at all with getting wads to install?
    or i still need to remove this ios9?
     
  9. Dialexio

    Member Dialexio GBAtemp Advanced Maniac

    Joined:
    Mar 14, 2009
    Messages:
    1,546
    Country:
    United States
    The HBC will make this whole process a whole lot more convenient. You still need an IOS with the Trucha bug (cIOS is recommended) to install WADs that aren't system updates.

    Removing IOS9 will simply remedy your issue with Twilight Princess; it has no relation to your WAD-installing ability.
     
  10. schnoo
    OP

    Newcomer schnoo Advanced Member

    Joined:
    Jan 5, 2007
    Messages:
    59
    Country:
    United States
    ok, i guess i am stuck at my original point still, i can't install new wiiware games (.wad files)

    i tried using the the wad installer 2.1 with HBC but it said its not a valid wii application.


    so to install the game wads I assume I need, as you said, the cIOS installed.
    what exactly do I use to install this cIOS??

    I can make the zelda beta 2 hack run to install HBC, but the zelda game with the trucha bug (? i think) still does not run. this is the DVD i used normally to install the wads.

    at this point can i burn another zelda with something else on the disc, or will i keep getting the same "corrupt file" error because i am on 3.4?
     
  11. Dialexio

    Member Dialexio GBAtemp Advanced Maniac

    Joined:
    Mar 14, 2009
    Messages:
    1,546
    Country:
    United States
    WAD Installer is obsolete; use WAD Manager 1.4.

    To install cIOS, Google and install the IOS16 v257 WAD. WAD Manager will ask you what IOS you want to use- anything but IOS4 and IOS254 should work. When you have it installed, start up the cIOS rev12 installer. (Just as a word of warning, it will play some electric guitar music.)

    When the cIOS installer asks which IOS to use, select IOS16. Do a network installation, and see if that works. When cIOS is installed, you should be able to use WAD Manager (under IOS249) to install your *legally backed up* VC/WiiWare games.

    The Trucha bug does not exist in games. It resides in IOSes. Are you talking about a copy of twilight Princess that has been Trucha-signed?
     

Share This Page