1. UltimateFight

    UltimateFight Advanced Member
    Newcomer

    Joined:
    Oct 30, 2019
    Messages:
    95
    Country:
    China
    2 bugs about overlay,
    Korean still cannot be displayed correctly. d4.png
    Some songs are still mix the title and artist's name.
    2020-11-11_09-29-59~01.png
    ↑↑↑
    title:octopath...
    artist:西木康智
     
  2. Smoker1

    Smoker1 GBAtemp Psycho!
    Member

    Joined:
    Feb 17, 2015
    Messages:
    3,938
    Country:
    United States
    Also, anyone who uses Nero Waveditor, be sure to Edit the Album, as it is now ys*Chinese Letters*
     
  3. tallbl0nde

    OP tallbl0nde GBAtemp Regular
    Member

    Joined:
    Jan 11, 2019
    Messages:
    126
    Country:
    Australia
    Did that happen on 1.0.0? Cause I didn't change the overlay in any ways that should change how the text is shown. It might have something to do with libTesla if they're not being shown, I'll need to double check though.
     
  4. UltimateFight

    UltimateFight Advanced Member
    Newcomer

    Joined:
    Oct 30, 2019
    Messages:
    95
    Country:
    China
    yes, they're all old bugs, still happen on 1.0

    — Posts automatically merged - Please don't double post! —

    Sorry for my pool english, I just wonder what is "ys"?:blink:
     
    tallbl0nde likes this.
  5. Smoker1

    Smoker1 GBAtemp Psycho!
    Member

    Joined:
    Feb 17, 2015
    Messages:
    3,938
    Country:
    United States
    It is just what it says. Looks like a y with 2 Dots above it, and a b that looks like a b and a p together
     
    UltimateFight likes this.
  6. UltimateFight

    UltimateFight Advanced Member
    Newcomer

    Joined:
    Oct 30, 2019
    Messages:
    95
    Country:
    China
    Okay, I think I understand what you mean, but I still don't know what it is:rofl:, any screenshot?
     
    Smoker1 likes this.
  7. Smoker1

    Smoker1 GBAtemp Psycho!
    Member

    Joined:
    Feb 17, 2015
    Messages:
    3,938
    Country:
    United States
    Example
    Nero WavEdit Issue.jpg
     
  8. UltimateFight

    UltimateFight Advanced Member
    Newcomer

    Joined:
    Oct 30, 2019
    Messages:
    95
    Country:
    China
    They are not "Chinese letter", I mean, they look like "asdasfsfsgahj...:rofl2:", Maybe the text encoding is wrong.
     
    Smoker1 likes this.
  9. Cylent1

    Cylent1 Community Smart Ass!
    Member

    Joined:
    Oct 5, 2015
    Messages:
    734
    Country:
    United States
    I know it says it's compatible with Atmosphere, but I found a bug using this with my SX Core v1 unpatched.
    About 15 xci's don't work from the hdd while this is installed. Removed this and they worked correctly again.
    I would love to get support for SXOS as this is a really nice Homebrew!
     
  10. tallbl0nde

    OP tallbl0nde GBAtemp Regular
    Member

    Joined:
    Jan 11, 2019
    Messages:
    126
    Country:
    Australia
    Is it causing them to crash as soon as you try to launch them, or soon after the game starts loading? My guess is either SX needs some more RAM for mounting the .xcis, or those games are trying to use 2 audio sessions.
     
  11. UltimateFight

    UltimateFight Advanced Member
    Newcomer

    Joined:
    Oct 30, 2019
    Messages:
    95
    Country:
    China
    search for album image
    a.jpg
    search for artist image
    I can't find the relevant text in en.json, did you miss it?
    b.jpg
     
    Last edited by UltimateFight, Nov 27, 2020
  12. UltimateFight

    UltimateFight Advanced Member
    Newcomer

    Joined:
    Oct 30, 2019
    Messages:
    95
    Country:
    China
    When I export a playlist with a non-English name, it will be exported as ".m3u8". When I try to import it, Triplayer can't find this unnamed file. I rename it as"1.m3u8" then everything works fine.
     
  13. Cylent1

    Cylent1 Community Smart Ass!
    Member

    Joined:
    Oct 5, 2015
    Messages:
    734
    Country:
    United States
    As soon as I try to launch them I get a 2162-0002 error.
     
    Last edited by Cylent1, Nov 28, 2020 - Reason: Replaced wrong error code with the right one.
  14. tallbl0nde

    OP tallbl0nde GBAtemp Regular
    Member

    Joined:
    Jan 11, 2019
    Messages:
    126
    Country:
    Australia
    Yep I obviously missed those, I went over all ~300 lines twice and still missed some, that's annoying!

    That's because I forgot to account for an all non-English name, my bad. Easy fix!

    Apparently that code indicates the .xcis "path does not exist". No clue why this would be causing that to happen. It would be great if you had a crash dump like what Atmosphere does but I believe sx doesn't do that?
     
  15. Cylent1

    Cylent1 Community Smart Ass!
    Member

    Joined:
    Oct 5, 2015
    Messages:
    734
    Country:
    United States
    I had given the wrong error code. My mistake.\
    Here is the right error code - 2162-0002
    I also updated the error code on my post also.
     
  16. tallbl0nde

    OP tallbl0nde GBAtemp Regular
    Member

    Joined:
    Jan 11, 2019
    Messages:
    126
    Country:
    Australia
    Ah right, well that error code is more of a generic one. Does it show the title id of the program that crashed like Atmosphere does? Cause it could be TriPlayer crashing, although I haven't ever seen it crash with that code before.
     
  17. Cylent1

    Cylent1 Community Smart Ass!
    Member

    Joined:
    Oct 5, 2015
    Messages:
    734
    Country:
    United States
    No title id shown just the sxos logo and error code. also tells me to restart the console.
     
    Last edited by Cylent1, Nov 28, 2020
  18. vaugerbird

    vaugerbird Member
    Newcomer

    Joined:
    Nov 1, 2020
    Messages:
    15
    Country:
    United States
    I cannot for the life of me figure out how to get the playlist file import to work. Every time I import the playlist file it says that it can't find the songs, even though it can see that there is songs in the playlist file. I see on the GitHub release it say that I need to set relative paths, but I don't know how to do that. I'll attach my current playlist file in a zip if anyone wants help me figure out what I did wrong.
     

    Attached Files:

  19. Oscillate

    Oscillate Member
    Newcomer

    Joined:
    May 15, 2019
    Messages:
    17
    Country:
    United Kingdom
    Is the file in the same directory as your music? I had this issue as mine was sorted in folders and the playlist file had to be in a folder to detect my music.
     
    vaugerbird likes this.
  20. vaugerbird

    vaugerbird Member
    Newcomer

    Joined:
    Nov 1, 2020
    Messages:
    15
    Country:
    United States
    I've tried that, but it would do the same thing. I'll try again when I get home and I'll see if that will fix it.
     
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - TriPlayer, Nintendo, feature