Triiforce MRC freezes all WW/VC

Discussion in 'Wii - Backup Loaders' started by Sicklyboy, Aug 9, 2010.

Aug 9, 2010
  1. Sicklyboy
    OP

    Global Moderator Sicklyboy Resident Mechanical Keyboard Addict

    Joined:
    Jul 15, 2009
    Messages:
    5,620
    Location:
    [̲̅$̲̅(̲̅ ͡° ͜ʖ ͡°̲̅)̲̅$̲̅]
    Country:
    United States
    So confused -_- just started using TriiForce MRC. Couldnt install WADS to the USB NAND with YAWMM or Waninkokos wad manager (-1024 error after installing a single wad). SO I resorted to using ShowMiiWads on the pc to install all 60 or so of them. When I use Triiforce MRC now, it loads the game and either blackscreens, or freezes at "You need a classic controller"

    All of these games worked fine on the Wii NAND, which is what I made a recent backup of using Simple FS Dumper.


    Semi Related - I used Wad2ISO to make a ISO forwarder to use in CFG USB Loader for all of these, but when I launch them the wii reboots to SM. 222/223 reboot it and 249 rev 14 doesnt have FAT32 capabilities.
    edit - looked at the wad2iso topic, it uses Triiforce, not the mrc version. doh!
     
  2. Sicklyboy
    OP

    Global Moderator Sicklyboy Resident Mechanical Keyboard Addict

    Joined:
    Jul 15, 2009
    Messages:
    5,620
    Location:
    [̲̅$̲̅(̲̅ ͡° ͜ʖ ͡°̲̅)̲̅$̲̅]
    Country:
    United States
    Just started testing games 1 by 1. Some of them work so far.
     
  3. Yod4z

    Member Yod4z GBAtemp Regular

    Joined:
    Jul 14, 2009
    Messages:
    245
    Country:
    France
    wait for cIOS rev 21 and you could have less problem
     
  4. jurai

    Member jurai GBAtemp Fan

    Joined:
    Dec 23, 2005
    Messages:
    338
    Country:
    yeah if youre using latest cios versions the nand emulator got messed up at one point
     

Share This Page