Tried updating BootMii. Wii won't turn on

Discussion in 'Wii - Hacking' started by harmor, Aug 31, 2010.

Aug 31, 2010
  1. harmor
    OP

    Member harmor GBAtemp Fan

    Joined:
    Jan 8, 2010
    Messages:
    420
    Country:
    United States
    I have a softmodded 4.1 Wii.
    I downloaded the latest BootMii files and placed them on the root of my SD card.
    I clicked on the SD card icon on the Wii menu.
    A message saying "Loading Files.." displays but hangs soon after.
    I unplugged my Wii then plugged it back in.
    Now my Wii won't turn on.
     
  2. Riley

    Member Riley GBAtemp Maniac

    Joined:
    Mar 9, 2009
    Messages:
    1,123
    Location:
    BC Canada
    Country:
    Canada
    lol you dont need to unplug your wii, just hold the power button for 5 seconds and it will turn off. Just keep it unplugged for a while and turn it on later.
     
  3. harmor
    OP

    Member harmor GBAtemp Fan

    Joined:
    Jan 8, 2010
    Messages:
    420
    Country:
    United States
    Unplugging it turns the Wii off quicker faster.

    So do I place the Bootmii 'boot.elf' file in the apps directory?
     
  4. Fat D

    Member Fat D GBAtemp Maniac

    Joined:
    Nov 18, 2006
    Messages:
    1,117
    Country:
    Germany
    You mean the HackMii Installer? If so, you put it in a directory within the apps directory. say sd:\apps\hackmii\boot.elf.
     
  5. harmor
    OP

    Member harmor GBAtemp Fan

    Joined:
    Jan 8, 2010
    Messages:
    420
    Country:
    United States
    Thank you.

    Also the Wii is back on.

    Thanks to Riley as well.


    Edit:
    Updated HBC and BootMii (didn't know if I needed to or not).
     

Share This Page