Tried to update Rxtools emunand to 10.3.0-28U, emunand dosen't launch anymore

Discussion in '3DS - Flashcards & Custom Firmwares' started by averageguy, Feb 25, 2016.

  1. averageguy
    OP

    averageguy Newbie

    Newcomer
    7
    0
    Jan 4, 2016
    Canada
    I tried to update my emunand to 10.3.0-28U with .cia packages using DevMenu however an error occured during installation. I powered off my O3DS and tried to boot back into emunand but it's stuck at a black screen.

    However sysnand is still working perfectly.

    My nands were still linked and both were at 9.2.0-20U

    Help?
     
  2. FenrirWolf

    FenrirWolf GBAtemp Psycho!

    Member
    4,347
    329
    Nov 19, 2008
    United States
    Sandy, UT
    Why were your nands linked? You want them to be unlinked before you try making them into different versions.

    Why were you performing an update by manually installing CIAs instead of using sysupdater?

    And most importantly, why were you trying to go to 10.3 instead of 10.6? You don't even have to bother using sysupdater that way. Just boot emunand, go into system settings, and update. You're making this all far more complicated than you have to. Anyway, it's easy to recover from this. All you have to do is restore the emunand backup that you created because you are a cautious user who makes backups and doesn't try to install system updates by hand.

    ...Or if that's not the case, you can simply create a new emunand from your sysnand, and update it in a sensible manner this time around.
     
  3. mitroux

    mitroux GBAtemp Regular

    Member
    263
    51
    Sep 12, 2007
    Macau
    if you have devmenu installed , then just get sysupdater and install the cia files using it in emunandmod(you have to restotre your old emunand or create a new one if you don't have a previous backup)
     
  4. averageguy
    OP

    averageguy Newbie

    Newcomer
    7
    0
    Jan 4, 2016
    Canada
    Alright, I formated my emunand, installed RX again and it worked.

    Both sys and emunands are on 9.2.0-20U

    Now I am trying to do what should I have done from the very begining, unlinking the nands

    However I still have a small problem. I go to system settings (on emunand) to format system memory. On the third window (The Nintendo Network ID linked to this system...) I remove my SD card from the console and right when I press Format the console freezes

    Never mind, I realized it was sysnand I am supposed to format. Silly me.

    Both nands are unlinked and emunand is on 10.6.0-31U (latest version)

    Thank you very much for the tip!
     
    Last edited by averageguy, Feb 25, 2016