transformers: decepticons

Discussion in 'R4 DS' started by grifter, Aug 13, 2007.

Aug 13, 2007

transformers: decepticons by grifter at 4:27 AM (672 Views / 0 Likes) 4 replies

  1. grifter
    OP

    Member grifter GBAtemp Regular

    Joined:
    Aug 6, 2007
    Messages:
    144
    Location:
    Sydney
    Country:
    Australia
    Tried this game today, yet found i have a black bar or line that keeps flashing on the top of the screen...

    bad rom download or a usual problem with this game?

    Cheers.
     
  2. Noobix

    Member Noobix GBAtemp Fan

    Joined:
    Sep 25, 2003
    Messages:
    333
    Country:
    United Kingdom
    Definitely sounds like a bad rom...works great. [​IMG]

    Presuming you're using the latest firmware, so just get another rom. [​IMG]
     
  3. grifter
    OP

    Member grifter GBAtemp Regular

    Joined:
    Aug 6, 2007
    Messages:
    144
    Location:
    Sydney
    Country:
    Australia
    time to re download!
     
  4. yamimg

    Newcomer yamimg Advanced Member

    Joined:
    Jun 13, 2007
    Messages:
    50
    Location:
    behind you
    Country:
    United Arab Emirates
    nah its a normal thing sometimes when u move in vehicle or combat it do that normally its a bug but if its doing that constant then thats a bad rom
     
  5. grifter
    OP

    Member grifter GBAtemp Regular

    Joined:
    Aug 6, 2007
    Messages:
    144
    Location:
    Sydney
    Country:
    Australia
    nope, i got as far as tagging the car - and no clue what button did that.
     

Share This Page