transformers decepticons/autobot flickerings

Discussion in 'Other Flashing Hardware & Software' started by samsoule, Jun 24, 2007.

Jun 24, 2007
  1. samsoule
    OP

    Newcomer samsoule Newbie

    Joined:
    Jun 24, 2007
    Messages:
    9
    Country:
    France
    hi there ;
    i've been trying transformes both version but they have the same problem
    heavy flickering on the top screen (black stripes often appearing)

    anyone tried those ones with the latest 1.1.2 ?
     
  2. JPH

    Banned JPH Banned

    Joined:
    Jul 11, 2006
    Messages:
    6,892
    Country:
    United States
    It's not the cards fault. To my knowledge the game flickers on every flash card. Sucks, don't it?
     
  3. sidneyyoung

    Member sidneyyoung GBAtemp Advanced Fan

    Joined:
    Nov 29, 2006
    Messages:
    895
    Country:
    Bermuda
    no flickering or strange black lines on my supercard
     
  4. Rayder

    Former Staff Rayder Mostly lurking lately....

    Joined:
    Jan 14, 2007
    Messages:
    6,613
    Location:
    USA
    Country:
    United States
    So I take it the games don't flicker on the retail cart?
     
  5. samsoule
    OP

    Newcomer samsoule Newbie

    Joined:
    Jun 24, 2007
    Messages:
    9
    Country:
    France
  6. Jawas

    Member Jawas GBAtemp Regular

    Joined:
    Feb 18, 2006
    Messages:
    107
    Country:
    Canada
    yea this has a black flicker on it with the latest ds-x firmware, was odd, so i tried it on my r4, did the same. It starts once you play the game though, not during movie/opening creds.
     

Share This Page