Transferring CycloDS .sav to Acekard 2.1?

Discussion in 'Acekard' started by Tarrn, Sep 13, 2010.

Sep 13, 2010
  1. Tarrn
    OP

    Newcomer Tarrn Newbie

    Joined:
    Sep 13, 2010
    Messages:
    2
    Country:
    United Kingdom
    Hi, I'm having trouble transferring .sav files from a CycloDS Evolution cart or the No$GBA emulator across to the Acekard 2.1 - either the game doesn't recognise them and creates a fresh save or it claims the save to be corrupt. The cart saves and loads fine with saves created ON the Acekard, it's just getting the imported ones to work that's the problem. I looked at the Shunyweb save converter, but it seems to think that as both carts use the .sav extention they shouldn't need converting. If they do need converting, what utility do I need to use, please? I'm currently using the AKIKO firmware 1.7.1 on a DS Lite, no other problems apart from the saving.

    Oh, and by the way, is there a difference between .sav and .SAV? I've seen both being created by games on the Cyclo and was wondering why, especially as they seem to be able to exist side-by-side in the Acekard's menu.
     
  2. lolzed

    Member lolzed The GBAtemp Pichu

    Joined:
    Sep 13, 2008
    Messages:
    2,466
    Location:
    There
    Country:
    Philippines
    nvm
    try reformatting,or reinstall AKAIO
     
  3. Clookster

    Banned Clookster Your Clookster

    Joined:
    Aug 20, 2009
    Messages:
    710
    Location:
    Suisse Romande
    Country:
    Switzerland
  4. Tarrn
    OP

    Newcomer Tarrn Newbie

    Joined:
    Sep 13, 2010
    Messages:
    2
    Country:
    United Kingdom
    Oops, never mind - I realised that I'd played a few of my games in no$GBA since copying them off the Cyclo, and that I needed to convert no$GBA .savs to the 512k .savs that both the Cyclo and Acekard use - no problem with untouched saves between the cards. My thanks to lolzed and DarthThuefel for their suggestions, though. [​IMG]
     

Share This Page