totally new to psp, have a few questions

Discussion in 'PSP - Games & Content' started by acoustic.digital, May 18, 2008.

  1. acoustic.digital
    OP

    Member acoustic.digital GBAtemp Regular

    Joined:
    Mar 15, 2008
    Messages:
    248
    Location:
    AUS
    Country:
    Australia
    okay guys, i got just a few questions [​IMG]

    here we go:

    i won a psp on ebay, its a psp slim running 1.5 firmware. the seller said it WAS running cfw, but it was downgraded to firmware 1.5. i haven't got the psp yet, it'll arrive on tomoro.

    my questions: is this psp capable of running hombrew WITHOUT any cfw's? or would it be better to upgrade it? on what version should it be upgraded then?

    there's so many topics regarding that crap on the internet, and although it should be helpful, it's more confusing hehe. sorry if those questions have been answered here before, but i couldn't find anything that helped me [​IMG]
    thanks.
     
  2. haruk

    Newcomer haruk Advanced Member

    Joined:
    Apr 28, 2007
    Messages:
    52
    Country:
    United States
    It's impossible to have a slim with 1.5 firmware, unless you have timemachine running on it, but then it's not actually running 1.5, just loading it from the memory stick, so are you sure what you're getting is a slim?

    Now for your questions!:
    If you're really getting a 1.5 in, it is capable of running homebrew without CFW, but it would be best to upgrade it, to the latest version m33 firmware(see http://dark-alex.org/index_psp.php) When upgrading from 1.5, I'm pretty sure you need to update to 3.52 custom firmware first, then 3.90. Not positive on this though, I never had to do that, however I'm pretty sure I read you have to do that before
     
  3. acoustic.digital
    OP

    Member acoustic.digital GBAtemp Regular

    Joined:
    Mar 15, 2008
    Messages:
    248
    Location:
    AUS
    Country:
    Australia
    hmm i was wondering about the 1.5 firmware as well; the seller said that she had the psp modded before but it's currently running 1.5 firmware. maybe she just doesn't know : p
    thanks for that! i knew that you can't uprgade it from 1.5 to 3.90 instantly, but you have to install previous versions beforehand.

    i'll let you know if the seller wrote back regarding the issue with the 1.5 firmware.
     

Share This Page