Totally N00b question about firmware update 1.09 on 3DS

Discussion in 'Supercard' started by 20mark, Mar 25, 2011.

  1. 20mark
    OP

    Member 20mark GBAtemp Regular

    Joined:
    Mar 25, 2011
    Messages:
    245
    Location:
    Italy
    Country:
    Italy
    Hi,
    today i will get my 3DS,finally! got my dstwo with latest 1.11_0322 EOS,but from what i've read here,i dont know if i'm safe now to update fw 1.09 on 3DS or on older DS.
    I'm a little confused, i thought that i have to put fw update on root od microsd along with EOS,but reading this topic http://forum.supercard.sc/viewthread.php?tid=8311 makes me confused. "Btw, please make sure to upgrade DSTWO fireware on the DS console, never on a 3DS console." wow.
    dont know if this problem is fixed on 1.09 or i have to update firmware on an older DS.

    thanks [​IMG]
     
  2. Jugarina

    Member Jugarina GBAtemp Fan

    Joined:
    Mar 17, 2011
    Messages:
    353
    Location:
    NY
    Country:
    United States
    Use your old DS and update everything to the most current version on filetrip then you should be all set. That would be EOS 1.11 and Firmware 1.09 just to clarify.
     
  3. 20mark
    OP

    Member 20mark GBAtemp Regular

    Joined:
    Mar 25, 2011
    Messages:
    245
    Location:
    Italy
    Country:
    Italy
    mmh..the problem is,i dont have a DS [​IMG]
    so its not safe to install EOS and fw on a brand new 3DS?
     
  4. Jugarina

    Member Jugarina GBAtemp Fan

    Joined:
    Mar 17, 2011
    Messages:
    353
    Location:
    NY
    Country:
    United States
    From what I read no It's not safe although some people are saying It is without trying It. I'll have to look into more to find out for sure.
     
  5. 20mark
    OP

    Member 20mark GBAtemp Regular

    Joined:
    Mar 25, 2011
    Messages:
    245
    Location:
    Italy
    Country:
    Italy
    ok,thanks for quick reply. i will borrow a old ds from a friend.
     
  6. Terminator02

    Member Terminator02 ヽ( 。 ヮ゚)ノ

    Joined:
    Apr 10, 2010
    Messages:
    4,517
    Location:
    Somewhere near monkat
    Country:
    United States
    well i put 1.09 on my ds2 recently, since i only have a lite all that changed was the icon (it's now supercard instead of fish tycoon) and that it won't show up unless a memory card is inside the flashcart
     
  7. 20mark
    OP

    Member 20mark GBAtemp Regular

    Joined:
    Mar 25, 2011
    Messages:
    245
    Location:
    Italy
    Country:
    Italy
    i think it wont show nothing because the required files to work are on microsd,and without it inside flashcart ds wont show nothing.

    so,apart from this,everything is working well?
     
  8. Terminator02

    Member Terminator02 ヽ( 。 ヮ゚)ノ

    Joined:
    Apr 10, 2010
    Messages:
    4,517
    Location:
    Somewhere near monkat
    Country:
    United States
    yeah i noticed that it wouldn't show up without the microsd card after i upgraded to firmwre 1.09
     

Share This Page