Tony Hawk's Downhill Jam doesn't work

Discussion in 'Other Flashing Hardware & Software' started by Deaddy, Oct 27, 2006.

Oct 27, 2006
  1. Deaddy
    OP

    Member Deaddy GBAtemp Advanced Fan

    Joined:
    Oct 10, 2004
    Messages:
    568
    Country:
    Canada
    Ok here's what I've tried (using 4.6a):

    soft reset/dofat/trim
    no reset/safe mode/trim
    no reset/safe mode/no trim

    Instead of something like white screens it finishes loading with the green progress circle full and then just freezes on the green circle. I've never seen that before. I guess we have to wait for a G6 update (unless I'm doing something wrong). I've really been looking forward to this game. :'(

    Anyone have different results?
     
  2. lagman

    Former Staff lagman I wish I was green.

    Joined:
    Nov 5, 2003
    Messages:
    4,071
    Location:
    Me, To You
    Country:
    Mexico
    You should read the thread of the game:

    It´s in the index!

    You´ll need a firmware update.
     
  3. Deaddy
    OP

    Member Deaddy GBAtemp Advanced Fan

    Joined:
    Oct 10, 2004
    Messages:
    568
    Country:
    Canada
    Oh I didn't know there was a thread, I checked this forum and assumed it would be here. Is there a newer update than 4.6a?
     
  4. Deaddy
    OP

    Member Deaddy GBAtemp Advanced Fan

    Joined:
    Oct 10, 2004
    Messages:
    568
    Country:
    Canada
    Ok, read the thread. Guess it's just a waiting game now.
     

Share This Page