To play or use online, you must need 11.0.0-3 now

Discussion in '3DS - Nintendo Network' started by TyRaNtM, May 19, 2016.

  1. TyRaNtM
    OP

    TyRaNtM I did some projects..

    Member
    1,008
    30
    Oct 13, 2007
    Cote d'Ivoire
    Chile
    As the title says, I noticed this now, ANY 3DS game or APP that has online support, needs the latest version (11.0.0-33).
    Before, you could play online any game if you have the latest game update.
    For example, if you have latest Pokemon ORAS update, you could still play online with previous 3DS firmware.
    The same with other games.

    Now, you can't:

    IMG_20160519_004248_small.jpg

    You need 11.0.0-3 for ANY online feature. (Miiverse, Friend List, any online game like Smash, Pokemon, etc..)
     


  2. Monty Kensicle

    Monty Kensicle Yay!

    Member
    1,156
    276
    Aug 4, 2008
    United States
    Commonwealth of Virginia
    Wouldn't updating Luma to the latest nightly work to fix this?
     
    Feeling it! likes this.
  3. ihaveamac

    ihaveamac GBAtemp Guru

    Member
    5,461
    5,940
    Apr 20, 2015
    United States
    Tigard, OR
    this has happened before, both 10.5.0-30 and 10.7.0-32 updated the friends sysmodule as well, and required you used those versions to play online.

    if you haven't downgraded, use ctr-httpwn. if you're using Luma3DS, use one of the newer commits.
     
    hobbledehoy899 likes this.
  4. nickwhit

    nickwhit GBAtemp Fan

    Member
    332
    160
    Jan 3, 2016
    United States
    This is like the 5th thread on this topic..
    Did we really need another?
    Same solution for now, until github is updated with a new release, use nightly build of Luma.
     
    Xiphiidae likes this.
  5. Feeling it!

    Feeling it! Pure Logical Feels.

    Member
    386
    346
    Feb 21, 2016
    United States
    Running.
    yes it does m8.
     
  6. Xiphiidae

    Xiphiidae ξίφος εἶδος

    Member
    2,080
    1,016
    Sep 13, 2009
    Australia
    Another thread on this... just use httpwn.
     
  7. koyuki38

    koyuki38 GBAtemp Fan

    Member
    431
    74
    Nov 2, 2015
    France
    Can't we just update emunand like we often do (if not always) ?
     
  8. nickwhit

    nickwhit GBAtemp Fan

    Member
    332
    160
    Jan 3, 2016
    United States
    Yes, but even after doing that.. you still get the error using the current "stable" release of Luma3DS, which most people are using at this point.
     
  9. DjoeN

    DjoeN Captain Haddock!

    Member
    5,169
    1,486
    Oct 21, 2005
    Belgium
    Somewhere in this potatoland!
    yupz, updating emunand/sysnand to latest FW always works :)

    [EDIT]
    Nevermind, didn't know you needed a newer Luma3DS version for that instead of the stable. (i never use the stable anyway)
     
  10. DerpyPeyton

    DerpyPeyton Advanced Member

    Newcomer
    57
    5
    May 3, 2015
    United States
    Virginia
    How do I update to the latest?
     
  11. Posghetti

    Posghetti Greninja Master

    Member
    GBAtemp Patron
    Posghetti is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    1,061
    357
    Mar 15, 2016
    United States
    Michigan
  12. zoogie

    zoogie simple pimp tool

    Member
    6,341
    8,028
    Nov 30, 2014
    United States
    Last edited by zoogie, May 21, 2016
    Xiphiidae likes this.
  13. Xiphiidae

    Xiphiidae ξίφος εἶδος

    Member
    2,080
    1,016
    Sep 13, 2009
    Australia
    These are the ones that work.
     
    DerpyPeyton and zoogie like this.
  14. DerpyPeyton

    DerpyPeyton Advanced Member

    Newcomer
    57
    5
    May 3, 2015
    United States
    Virginia
    I'm pretty sure it worked, thanks everyone!
     
    Xiphiidae likes this.
  15. Salamencizer

    Salamencizer Handsome Computer Nerd

    Member
    795
    650
    Oct 3, 2015
    India
    Below
    1. If you are using CFW, install the latest commits of Luma3DS from HERE.
    2.
    If you have homebrew access, use http-wn by Yellows8. LINK
     
  16. MadMageKefka

    MadMageKefka GBAtemp Maniac

    Member
    1,478
    1,273
    Apr 28, 2016
    United States
    World of ruin
    Luma3DS 5.5 is out now. Stable release and fixes online play. If you need to play a game online WITHOUT UPDATING, use ctr-http. It will let you play online no matter what firmware version you are on.
     
  17. azublazer

    azublazer GBAtemp Regular

    Member
    149
    58
    Feb 3, 2015
    United States
    I know everyone hates rxtools now and is on the Luma train, but so far I've had no problem with rxtools and needs to update when it came to this stuff. I know people claim Luma to be the best, but I feel in situations like this rxtools is superior as it there was no need for me to go through the trouble of finding the solution and updating.

    (Ok you guys can tear me a new one now, lol).
     
  18. MadMageKefka

    MadMageKefka GBAtemp Maniac

    Member
    1,478
    1,273
    Apr 28, 2016
    United States
    World of ruin
    It was just a feature that wasn't added. Luma still has many features that make it better than rxtools.
    1. Better boot success rate.
    2. Automatic TWL_FIRM and AGB_FIRM patching without modifying NAND.
    3. Still updated (RxTools is dead)
    4. And many more features including, but not limited to, being able to use the N3DS clock speed in old games.
    It's honestly worth making the switch imo. Don't mean to be all "LUMA3DS MASTER RACE" on ya, just explaining why other CFW's online worked with 11.0 and not Luma3DS and why no one uses RxTools any more. It's been dead for a long time.
     
    Xiphiidae likes this.
  19. MuscleMuscleHust

    MuscleMuscleHust Advanced Member

    Newcomer
    92
    12
    Apr 12, 2016
    United States
    I'm using the latest version of Luma3DS(5.5) and I'm on latest update on emunand. I still can't get online.
     
  20. koyuki38

    koyuki38 GBAtemp Fan

    Member
    431
    74
    Nov 2, 2015
    France
    Did you try the luma updater cia app ?
    Can't you go online with all games or only with modified game ? (like FE restoration patch)