To any one whi has a switch on 1.0

Discussion in 'Switch - Exploits, Custom Firmwares & Soft Mods' started by Bigkuhuna24, Dec 1, 2017.

  1. Bigkuhuna24
    OP

    Bigkuhuna24 Advanced Member

    Newcomer
    1
    GBAtemp Patron
    Bigkuhuna24 is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    Apr 17, 2017
    United States
    if you have a 1.0.0 console you want hax on, pick up a japanese cartridge copy of JP Puyo Puyo tetris. Was posted by SciresM on the reswitched discord server[​IMG] http://prntscr.com/hhw3hv
     
    Last edited by Bigkuhuna24, Dec 1, 2017
    Subtle Demise and South Cape like this.
  2. BlastedGuy9905

    BlastedGuy9905 where's the updated autopsy report

    Member
    11
    Apr 13, 2017
    United States
    under your desk
    You could post a source...
     
  3. Bigkuhuna24
    OP

    Bigkuhuna24 Advanced Member

    Newcomer
    1
    GBAtemp Patron
    Bigkuhuna24 is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    Apr 17, 2017
    United States
    Better?
     
  4. YamiZee

    YamiZee GBAtemp Regular

    Member
    5
    Aug 18, 2013
    Finland
    Sure but screenshots are always nice.
     
  5. BlastedGuy9905

    BlastedGuy9905 where's the updated autopsy report

    Member
    11
    Apr 13, 2017
    United States
    under your desk
     
    Bigkuhuna24 likes this.
  6. Blackfall

    Blackfall Advanced Member

    Newcomer
    4
    Oct 24, 2017
    Germany
    switchbrew documentation updated with how to launch: switchbrew.org/index.php?title=Internet_Browser#WebApplet_launch_with_Tetris
     
    Bigkuhuna24 likes this.
  7. Kubas_inko

    Kubas_inko "Something funny goes here."

    Member
    13
    Feb 3, 2017
    Czech Republic
    I gues on earth.
    I guess that eBay is my only choice :/
    And what is meant by the Demo? Does it have to be cartridge only?
     
    Last edited by Kubas_inko, Dec 1, 2017
  8. rac

    rac Advanced Member

    Newcomer
    3
    Dec 27, 2014
    United States
    rip 3.0.0 dream?
     
  9. V-Temp

    V-Temp GBAtemp Maniac

    Member
    8
    Jul 20, 2017
    United States
    I think you've misunderstood this, this is for getting open the browser to then exploit its vulnerabilities on 1.0.0 (see below).

    3.0.0 has a browser, and has smhax.

    In Japan, PuyoPuyo was a launch day title and was available with 1.0.0 as a Demo, I believe. Otherwise, you will need the original game cart which runs on 1.0.0 and can used as a way to force open the web browser. This is otherwise difficult for 1.0.0 because it didn't have, at launch patched in, browser capability used for wifi sign-ins and such.
     
    Subtle Demise and peteruk like this.
  10. TheZander

    TheZander King of the Level 7's

    Member
    10
    Feb 1, 2008
    United States
    Level 7
    gotta clear those notifications man, that's why your battery is so low.
     
    zeveroth and Subtle Demise like this.
  11. salvatore

    salvatore GBAtemp Regular

    Member
    4
    Nov 7, 2013
    Italy
    i'm on 1.0.0 but i haven't puyopuyo, we need jap version only? eur version?
     
  12. peteruk likes this.
  13. Kubas_inko

    Kubas_inko "Something funny goes here."

    Member
    13
    Feb 3, 2017
    Czech Republic
    I gues on earth.
  14. Is that stated anywhere?
     
  15. KJ1

    KJ1 Old Member

    Member
    5
    GBAtemp Patron
    KJ1 is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    Nov 2, 2014
    India
    Last edited by KJ1, Dec 2, 2017
  16. REALgnusmaS

    REALgnusmaS Newbie

    Newcomer
    1
    Nov 4, 2017
    United States
    i wanted to get a 1.0.0 switch... but .... www(dot)ebay(dot)com/itm/Nintendo-Switch-Console-FW-1-0-0-For-hacking-and-homebrew-Mega-RARE/222737686384
     
  17. Kubas_inko

    Kubas_inko "Something funny goes here."

    Member
    13
    Feb 3, 2017
    Czech Republic
    I gues on earth.
    Yoni Arousement and KJ1 like this.
  18. machinoman

    machinoman GBAtemp Fan

    Member
    4
    Feb 12, 2011
    United States
    It should be noted before anyone goes to great lengths to purchase a Japanese version of this game that while 1.0.0 may be PegaSwitch-compatible (play FLOG and um... FLOG) it is not Rohan-compatible (get Hello World to appear on your computer's terminal, having been sent from the switch, although graphics/sound homebrew using Rohan will eventually be possible).
     
    Last edited by machinoman, Dec 3, 2017
  19. TheCyberQuake

    TheCyberQuake Certified Geek

    Member
    14
    Dec 2, 2014
    United States
    Las Vegas, Nevada
    It seems either switch firmware 4.1.0 or a jpn puyo update may have patched this. From what I can tell webapplet now forces a SSL tunnel before even trying to connect, and in turn forces the connection to be SSL. Don't have much knowledge but have been testing with fiddler, jpn demo
    http://sega.jp/ now just replies with:
    Code:
    <!DOCTYPE HTML PUBLIC "-//IETF//DTD HTML 2.0//EN">
    <html><head>
    <title>301 Moved Permanently</title>
    </head><body>
    <h1>Moved Permanently</h1>
    <p>The document has moved <a href="https://sega.jp/">here</a>.</p>
    </body></html>
    
     
    DaMan likes this.
  20. Androidkave

    Androidkave Newbie

    Newcomer
    1
    Dec 8, 2017
    United States
    Seems you need more than 1.0 to get nyko core controller working
     
Loading...