To all using Gateway – do not update!

Discussion in '3DS - Flashcards & Custom Firmwares' started by Kolyasisan, Feb 23, 2016.

  1. Kolyasisan
    OP

    Kolyasisan Advanced Member

    Newcomer
    55
    2
    Nov 16, 2013
    Russia
    Moscow
    The latest 10.6 3DS update is out. It doesn't block your gateway emunand and you can use it as before.

    However, Nintendo has blocked Gateway's ROM selection menu!

    Hope that the new gateway firmware will be released soon.
     


  2. reiyu

    reiyu Canadian, eh?

    Member
    861
    187
    Jan 8, 2008
    Canada
    huh? it works for me. dafuq are you on?
     
    tipsytoto and Xenon Hacks like this.
  3. DKB

    DKB FUCK OFF

    Member
    1,250
    1,188
    May 29, 2015
    United States
    New York City, Manhattan
    That's not true.
     
  4. Kolyasisan
    OP

    Kolyasisan Advanced Member

    Newcomer
    55
    2
    Nov 16, 2013
    Russia
    Moscow
    Hell, what's the deal with my console then? I've got an O3DS with 4.5 nand and the latest gateway firmware. Now I am screwed. Moderator please delete this thread then...
     
    Last edited by Kolyasisan, Feb 23, 2016
  5. Patxinco

    Patxinco Riding a Shooting Star

    Member
    665
    268
    Apr 18, 2011
    Same problem for me, says file system broken, so no multirom again for us...
     
  6. zuxicovp

    zuxicovp Advanced Member

    Newcomer
    82
    18
    Jan 25, 2015
    United States
    Works fine on my N3DS
     
  7. TheShadowRunner

    TheShadowRunner I'm like you, I have no name.

    Member
    666
    197
    Mar 14, 2009
    United States
    JPN N3DS w/ Gateway: updated emunand to 10.6 successfully and all works OK.
     
  8. Lacius

    Lacius GBAtemp Guru

    Member
    6,101
    2,429
    May 11, 2008
    United States
    Multi-ROM menu works just fine. 9.2 O3DS sysNAND running 10.6 emuNAND.
     
  9. evandixon

    evandixon PMD Researcher

    Member
    1,672
    794
    May 29, 2009
    United States
    Could the OP have forgotten to upgrade to GW 3.7.1?
     
  10. TheShadowRunner

    TheShadowRunner I'm like you, I have no name.

    Member
    666
    197
    Mar 14, 2009
    United States
    yep it wouldn't be the first time this mistake is made.
     
  11. gunner007

    gunner007 GBAtemp Advanced Maniac

    Member
    1,506
    368
    Dec 31, 2013
    United States
    It's also been mentioned a dozen times. GW's multi-rom launcher hooks into the Home Menu applet. If the home menu applet is updated, GW multi-rom will ALWAYS break. Just check the title's that are updated and you can quickly figure out whether or not GW is broken.
     
  12. ihaveamac

    ihaveamac GBAtemp Guru

    Member
    5,452
    5,922
    Apr 20, 2015
    United States
    Tigard, OR
    Home Menu was updated in 10.6 though and people say it works. so it really depends on what exactly was updated in it. ;)

    http://yls8.mtheall.com/ninupdates/titlelist.php?date=02-22-16_07-00-49&sys=ctr&reg=E
    http://yls8.mtheall.com/ninupdates/titlelist.php?date=02-22-16_07-00-58&sys=ktr&reg=E

    https://www.3dbrew.org/wiki/10.6.0-31#Home_Menu
     
    cearp likes this.
  13. gunner007

    gunner007 GBAtemp Advanced Maniac

    Member
    1,506
    368
    Dec 31, 2013
    United States
  14. Rohul1997

    Rohul1997 GBAtemp Fan

    Member
    347
    345
    Dec 7, 2015
    Giant Chasm
    Multirom working fine on o3ds eur
     
    MattKimura likes this.
  15. Nirmonculus

    Nirmonculus GBAtemp Advanced Fan

    Member
    675
    147
    Nov 4, 2014
    Yesterday morning I updated to 10.6, everything is fine. 9.2 nand 10.6 emunand gateway. But later in the evening when my 3ds was on sleep mode, it received a notification, the bkue light appeared, when I opened it it asked for a system uodate. I cancelled it, so I was wondering if there is yet again another update from 10.6?
     
  16. gunner007

    gunner007 GBAtemp Advanced Maniac

    Member
    1,506
    368
    Dec 31, 2013
    United States
    Did you ever uninstall a title or install a downgraded browser or DS whitelist?
     
  17. Sora Takihawa

    Sora Takihawa Keyblade Warrior

    Member
    1,406
    194
    Oct 11, 2015
    Germany
    Realm of Darkness
    multirom menu works on emuNAND 10.6E New 3ds for me with GW Ultra 3.7.1:yay3ds:
     
  18. Nirmonculus

    Nirmonculus GBAtemp Advanced Fan

    Member
    675
    147
    Nov 4, 2014
    I installed Spider browser... maybe that's why?
     
  19. gunner007

    gunner007 GBAtemp Advanced Maniac

    Member
    1,506
    368
    Dec 31, 2013
    United States
    Probably likely. If it's a lower version than what is expected, you'll get a system update message. (You can rerun the update on emunand, you'll find it probably goes very quickly) Or just ignore it.
     
  20. Nirmonculus

    Nirmonculus GBAtemp Advanced Fan

    Member
    675
    147
    Nov 4, 2014
    Ah, so technically my browser is still from a lower system version and wasn't updated when I updated my emunand to 10.6.

    I like having the function of QR codes so I'll just ignore it. Thank you for letting me know. :)