Title Updates from USB Help Plz

Discussion in 'Xbox 360 - Hacking & Homebrew' started by jonesman99, Dec 17, 2011.

Dec 17, 2011
  1. jonesman99
    OP

    Member jonesman99 GBAtemp's Official ArchAndroid

    Joined:
    Nov 10, 2008
    Messages:
    1,112
    Location:
    A Star Called Metropolis
    Country:
    United States
    Hi. Its been a while since I've posted anything here... lol

    (Note: This is for a backup copy, not the original. I'm kinda nervous to go online with it seeing as how I just got it modded, and that was before the Silent dae.bin update and the New UI update.)

    But, I'm having a problem putting the Saint's Row 3 TU to work on my Xbox. I followed the instructions on the websites I got them from (separately, and cannot link them as they both contain links to warez) but neither of them have worked. In USBXTAFGUI, it shows that I put the Updates on them properly, but it does not show up on my xbox. The game itself shows up, but it says that "The disc is unsupported."

    Is there anyone who tried this with this game and has it working? And, if so, what extra steps did you take to ensure that it did work?

    Thanks in advance!
     
  2. DinohScene

    Member DinohScene The Gift of Dino

    Joined:
    Oct 11, 2011
    Messages:
    12,892
    Location:
    В небо
    Country:
    Antarctica
    You need to inject the TU on a USB stick and copy it to the 360.

    Be sure to have a TU from BEFORE the dae.bin update.
    That should solve the problem since I tried it with Skyrim on a friends his 360.
     

Share This Page