Tiramisu : was doing well for days and then the Homebrew launcher doesn't work anymore

Volt26

Active Member
OP
Newcomer
Joined
Oct 19, 2017
Messages
32
Trophies
0
Age
39
XP
133
Country
Canada
Hello everyone. I'm trying to figure out how to fix my issue.

I followed the guides to install Tiramisu and it went very well. Then I installed the homebrew launcher on both the wii U and the vWii. I installed some Wii U games on the nand with WUP Installer. I also installed some wad games on the vWii. So far so good.

Then I transfered a wad game from the vWii hdd to the SD card to see if it would work. I did this because I fulled the vWii hdd and I wanted to install more games. It worked perfectly altough the load time is a bit longer when you launch a wad from the SD card.

Then I booted back into the Wii U and it hit me : the Mii maker channel doesn't launch the Homebrew channel anymore. I have no idea why. Is it related to what I did on the vWii? Is there an easy way to repair this?

Thank you for your time
 

Volt26

Active Member
OP
Newcomer
Joined
Oct 19, 2017
Messages
32
Trophies
0
Age
39
XP
133
Country
Canada
yes a few times. Sorry I should've said it

I also went back to vWii to check if everything was working there. The WUP games installed on USB and nand still work. Only the Homebrew channel doesn't launch like it should when I start Mii channel maker.
 

mrmagicm

Well-Known Member
Member
Joined
May 27, 2018
Messages
179
Trophies
0
Age
47
XP
266
Country
France
I have done a lot of test with wads....installing some sometime has weird impacts, so the solution must be to uninstall the latest wads you had installed until it works to deduce which one is faulty.
 

Volt26

Active Member
OP
Newcomer
Joined
Oct 19, 2017
Messages
32
Trophies
0
Age
39
XP
133
Country
Canada
I read your answer too late.
Earlier today I decided to format the sd card and put back the original files before I did anything funky. It works fine again. Thank you very much!
 
General chit-chat
Help Users
    KenniesNewName @ KenniesNewName: You need to go to Canada for that