Tinny sound

Discussion in 'Wii - Hacking' started by Xta Large, Jul 28, 2009.

Jul 28, 2009

Tinny sound by Xta Large at 5:50 PM (661 Views / 0 Likes) 4 replies

  1. Xta Large
    OP

    Member Xta Large GBAtemp Regular

    Joined:
    Nov 2, 2008
    Messages:
    231
    Location:
    Lancaster, PA
    Country:
    United States
    After I installed Preloader, I've noticed that a good 70% of the time, when I boot up my Wii, the sound sounds nasty and tinny (and carries on into whatever games I boot up) now. Its sucks, it's uncool having to reset the Wii five or six times just to make sure it doesn't sound like crap. Anyone have an idea of what the problem could be?
     
  2. jhoff80

    Member jhoff80 GBAtemp Advanced Fan

    Joined:
    Jan 23, 2006
    Messages:
    806
    Country:
    United States
    Oh thank god I'm not the only one, I thought I was going crazy or my hearing was off or something. [​IMG]

    I haven't done anything else new other than upgrading from 4.0 to 4.1 and I thought the same thing.
     
  3. Reboot

    Member Reboot GBAtemp Regular

    Joined:
    May 28, 2009
    Messages:
    132
    Country:
    United States
    well good to know, I was going to update to 4.1 for WSR, but I'll wait it out until some more testing is done.
     
  4. HiBit

    Member HiBit GBAtemp Fan

    Joined:
    Jun 19, 2009
    Messages:
    477
    Country:
    Germany
    Try to delete/remove the hacks and settings with NAND Cleaner and try it again.

    But attention, NEVER delete the dol, only delete the settings and Hacks!


    Than try it again without the hacks and check if there is a problem with preloader itself or your hacks.ini.
     
  5. ThE MaSTeR 3

    Member ThE MaSTeR 3 GBAtemp Regular

    Joined:
    Jun 26, 2005
    Messages:
    109
    Country:
    United States
    I discovered the same thing last night when I updated from 3.2U to 4.1U. Forutunetly the problem went away shortly after I updated. I think it was after I changed some setting in preloader or maybe it was after I restored my sd card.
     

Share This Page