Hacking Discussion Tinfoil & HBG 4.1.0 now supports 9.0.0 -

Gizmo2k

Active Member
OP
Newcomer
Joined
Sep 14, 2019
Messages
25
Trophies
0
Age
26
XP
89
Country
United States
I had been waiting because I primarily install from there to play on my emunand, but recently had to use kosmos on a new sd card cause only one had my emunand installed before I updated sysnand to 9.0.0

But I’m glad to say I got it working with the files and patches that have been uploaded recently aswell before I would get bad environment install error then after I got a constant out of memory when trying to install things on 4.01, I believe chainloading is needed I was just booting through hekate to cfw

If you need any help setting it up on kosmos let me know but I’m just glad to see it’s updated promptly

Ps. I’m VERY new to the scene I have the tx chip inside my switch so I don’t boot with a dongle I find it all to complicated than just having it like the 360 rgh chip

Cheers
 

Attachments

  • image.jpg
    image.jpg
    725.7 KB · Views: 552
Last edited by Gizmo2k,

Gizmo2k

Active Member
OP
Newcomer
Joined
Sep 14, 2019
Messages
25
Trophies
0
Age
26
XP
89
Country
United States
Oops. I wait for a mod to close this piracy stuff thread.


What is complicated at this? Put the switch into rcm and put the dongle into the usb type c port.
Just the hassle of doing all that right there, when all I do is press power + vol to do all that ‍♂️ Just my opinion the plugging things in and jig etc isn’t necessary if you have a hard chip inside
 

Tokay

New Member
Newbie
Joined
Sep 18, 2019
Messages
2
Trophies
0
Age
29
XP
45
Country
Germany
Hello :D

So ive got the same problem here xD
Ive updated to SysNand 9.0.0 and im running the newest Kosmos - Ive trie dto install the new HBG and Tinfoil but as you said i get the error Massage that the environment is corrupt.
Do you perhaps have any advice for me.
I also tried to instal NSP via Goldleaf and it shows me that my Firmware is to low or the Sigpatches are incorrect.
But i updated both.

I hope you can help
 

Gizmo2k

Active Member
OP
Newcomer
Joined
Sep 14, 2019
Messages
25
Trophies
0
Age
26
XP
89
Country
United States
Hello :D

So ive got the same problem here xD
Ive updated to SysNand 9.0.0 and im running the newest Kosmos - Ive trie dto install the new HBG and Tinfoil but as you said i get the error Massage that the environment is corrupt.
Do you perhaps have any advice for me.
I also tried to instal NSP via Goldleaf and it shows me that my Firmware is to low or the Sigpatches are incorrect.
But i updated both.

I hope you can help

DELETE the tinfoil folder completely from your /switch folder, download the fresh zip from tinfoil.io and put it in the switch folder thenn boot with regulard tinfoil and it should load fine turn off the switch plug in your sd and download the latest hbg also if you have tinfoil.nro outside of the tinfoilfolder replace that with the one from hbg shop, merge the folders and when it asks to replace tinfoil.nro say yes, reboot and profit
 

Luc20100

Member
Newcomer
Joined
Aug 14, 2019
Messages
16
Trophies
0
Age
42
XP
89
Country
United States
OK, so I got the emunand FW upgraded to 9.0.0 and Atmosphere to 9.4. I am having issues with HBG not allowing any of my controls to work. The touchscreen is the only thing that works, but it is annoying and can't click back. Also, Album is not working to get into the Home brew Loader menu. Holding L or R doesn't work. Also, just clicking on it with A doesn't work, either. I just copied all of the files from SDsetup for the new Atmosphere.
 
Last edited by Luc20100,

Luc20100

Member
Newcomer
Joined
Aug 14, 2019
Messages
16
Trophies
0
Age
42
XP
89
Country
United States
Never mind, got HBG working with a newer release on the HBG website. Now the home brew menu is now working from Album once again. Though, how do I view the store? My wifi shows connected, but then disconnects shortly after opening the HBG shop for some reason.
 

nifoc2099

Well-Known Member
Member
Joined
Dec 13, 2018
Messages
118
Trophies
0
Age
44
XP
286
Country
Singapore
Though, how do I view the store? My wifi shows connected, but then disconnects shortly after opening the HBG shop for some reason.

My solution differs from yours. I replace back every files which Tinfoil 5.10 overrides in the atmosphere & sept folders inclusive the reboot payload nro. I used back atmosphere 9.0.1 files. Only tinfoil folder i didn't replace. Everything seem to work fine on my switch.
 
Last edited by nifoc2099,

The Real Jdbye

*is birb*
Member
Joined
Mar 17, 2010
Messages
22,130
Trophies
3
Location
Space
XP
11,472
Country
Norway
My solution differs from yours. I replace back every files which Tinfoil 5.10 overrides in the atmosphere & sept folders inclusive the reboot payload nro. I used back atmosphere 9.0.1 files. Only tinfoil folder i didn't replace. Everything seem to work fine on my switch.
You must be using the tinfoil mod. Which everyone should be tbh.
 
General chit-chat
Help Users
  • No one is chatting at the moment.
    Psionic Roshambo @ Psionic Roshambo: Lol