1. VashTS

    OP VashTS Beat it, son
    Member

    Joined:
    Mar 14, 2009
    Messages:
    4,139
    Country:
    United States
    Just did a recent update to my friends switch, clean AMS 0.10.2 and clean Tinfoil 7.01. When I try to install any title, either NSP or XCI, it fails immediately and says check console. The console indicates "CFW not supported". Did Tinfoil 7.01 remove AMS compatibility? I have the latest sigpatches for AMS, as titles that were previously installed work fine.
     
  2. Draxzelex

    Draxzelex GBAtemp Legend
    Member

    Joined:
    Aug 6, 2017
    Messages:
    10,874
    Country:
    United States
    Just use Awoo-Installer instead.
     
  3. VashTS

    OP VashTS Beat it, son
    Member

    Joined:
    Mar 14, 2009
    Messages:
    4,139
    Country:
    United States
    the real answer is to use 7.00 since 7.01 requires SX OS license to use FTP installs and many other options, like thumbnail view.
     
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - Atmosphere, Tinfoil, install