Time to update

Discussion in 'Wii - Hacking' started by sens1, Dec 29, 2009.

Dec 29, 2009

Time to update by sens1 at 4:13 PM (527 Views / 0 Likes) 4 replies

  1. sens1
    OP

    Newcomer sens1 Newbie

    Joined:
    Dec 29, 2009
    Messages:
    3
    Country:
    United States
    It's been a few months since I last updated my wii, and I have no idea what I need to update for the latest games. Part of my confusion comes from Preloader (v0.29) telling me I have IOS v60 and the Homebrew Channel telling me I have IOS 55 v20.29. First off, is this nomal?

    Here's what I've got.

    Firmware 4.0U
    System Menu v417
    Homebrew Channel 1.0.3
    Preloader v0.29
    Two different IOS's (see above for explanation), IOS 55 v20.29 and IOS v60
    Bootmii installed but no boot 2

    I really want to get this right before I jump back in. What needs to be updated? Anything I need to watch out for that I've missed from the forums?
     
  2. icebrg5

    Member icebrg5 GBAtemp Addict

    Joined:
    Apr 1, 2007
    Messages:
    2,326
    Country:
    United States
    Just follow xzxeros guide at the top of the board.It will update you to the latest system menu firmware as well as update all your ios files.

    From the looks of it your on system menu 4.0U

    Your HBC is outdated 1.0.6 is the latest version

    Preloader is outdated as well but if you do update to 4.1 or 4.2 using the guide then your current preloader will be removed.Just get the latest version of it after you update and reinstall it.
     
  3. sens1
    OP

    Newcomer sens1 Newbie

    Joined:
    Dec 29, 2009
    Messages:
    3
    Country:
    United States
    Thank you! I'll try that out. And yes, I have 4.0U.

    Are there any potential bricks I need to worry about regarding preloader 0.29? In other words, will it be removed for me or do I have to mess around with a preloader uninstall. I know preloader has caused major issues in the past, so just making sure I don't screw this up.
     
  4. icebrg5

    Member icebrg5 GBAtemp Addict

    Joined:
    Apr 1, 2007
    Messages:
    2,326
    Country:
    United States
    When you install the newest system menu wad preloader wil be overwritten.Just make sure you read the guide carefully about updating manually.If you install things in the wrong order it could cause a brick.

    (Installing system menu wad before the ios file needed by the system menu.)

    before you upgrade though i would remove all hacks you currently have applied.
     
  5. sens1
    OP

    Newcomer sens1 Newbie

    Joined:
    Dec 29, 2009
    Messages:
    3
    Country:
    United States
    Is preloader still advised, or is there something better/new that replaces it? Also, is there some new magic hack that I'm not aware of that prevents bricks, etc? If not, I'll just follow what you said and the guide. Thanks.
     

Share This Page