Tiako no tatsujin update 1.07 ... 5.0.1 compatible ?

Discussion in 'Switch - Games & Content' started by alucard_xs, Jan 11, 2019.

  1. alucard_xs
    OP

    alucard_xs GBAtemp Advanced Fan

    Member
    5
    Oct 31, 2012
    Canada
    HI dudes,

    Do you know if Taiko no tatsujin V1.07 update needs 6.x.x firmware or does it still work within 5.0.1 ?

    Thanks
     
  2. ReikaRin

    ReikaRin Advanced Member

    Newcomer
    2
    Mar 21, 2018
    Indonesia
    i think it works on that firmware or lower than that
     
  3. alucard_xs
    OP

    alucard_xs GBAtemp Advanced Fan

    Member
    5
    Oct 31, 2012
    Canada
    thanks, the basic game works on 5.0.1 but not sure about the 1.07 update (the lastest)
     
Loading...