Threads with a lot of videos crash everything

Discussion in 'Site Discussions & Suggestions' started by Vipera, Mar 17, 2017.

  1. Vipera
    OP

    Vipera Banned

    Banned
    6
    Aug 22, 2013
    United States
    Away from this shithole
    I have an i5 laptop with 8gb of ram and it still crashes whenever I open topics with like 10 youtube thumbnails in the first page. When it doesn't, it's still very laggy. On mobile it just crashes, from mobile site and Tapatalk.

    Is there an option to disable the automatic thumbnail view from my side or add it?

    Sent from my SM-G903F using Tapatalk
     
  2. VinsCool

    VinsCool Neges Singula

    Member
    24
    GBAtemp Patron
    VinsCool is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    Jan 7, 2014
    Canada
    Another World
    Never had this problem, no matter how many videos are shown.
     
  3. sarkwalvein

    sarkwalvein There's hope for a Xenosaga port.

    Member
    17
    GBAtemp Patron
    sarkwalvein is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    Jun 29, 2007
    Germany
    Niedersachsen
    No problems here, at least not in PC/Win10, MAC, or Android. All Chrome based.
    Check your systems?
     
  4. FAST6191

    FAST6191 Techromancer

    pip Reporter
    20
    Nov 21, 2005
    United Kingdom
    I do have the same problem, though I chalked it up to being an old core2 laptop with 2 gigs of RAM.

    Anyway things are autoembedded with no option I am aware of, and it would probably be a pain as things are autoparsed (edit the post after a youtube link). If you are still using flash you can disable them with noscript, HTML5 embeds can pose more trouble but there are also plugins and noscript can also help here.
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice