This forum is read-only

Discussion in 'Site Discussions & Suggestions' started by alidsl, Jan 29, 2011.

  1. alidsl
    OP

    alidsl I am now a lurker

    Member
    3
    May 27, 2009
    Kanto - Pallet Town
    This is happening when I try to post in the iPhone section [​IMG]
     
  2. Lilith Valentine

    Lilith Valentine GBATemp's Wolf-husky™ Panties :3

    Member
    23
    Sep 13, 2009
    Antarctica
    ¯\_(ツ)_/¯
    Same thing with the shoptemp section [​IMG]
     
  3. SmokeFox

    SmokeFox Jesus Christ is the Lord

    Member
    2
    Dec 27, 2010
    Brazil
    Brazil
    Oh man dont know how to help, sorry.
     
  4. The Pi

    The Pi Lurker

    Member
    2
    Mar 18, 2010
    Scotland
    The shoptemp like that for obvious reasons
    But I guess it's just a fuckup.
     
  5. ProtoKun7

    ProtoKun7 GBAtemp Time Lord Regenerations: 4

    Global Moderator
    7
    Jan 3, 2009
    United Kingdom
    Gallifrey
    Yeah, that became read-only after it closed.
     
  6. alidsl
    OP

    alidsl I am now a lurker

    Member
    3
    May 27, 2009
    Kanto - Pallet Town
    Oh I think it's the fast reply I that's broken, I cant use it anywhere
     
  7. tj_cool

    tj_cool Site dev

    Supervisor
    8
    Jan 7, 2009
    Belgium
    This planet
    Fast Reply test.

    Working here.
     
  8. Costello

    Costello Headmaster

    Administrator
    19
    Oct 24, 2002
    i have no issues with either
    how about you log out, clear your gbatemp cookies, and try again?
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice