there is something wird with my sd card

Discussion in 'NDS - Flashcarts and Accessories' started by xflash, Oct 2, 2006.

Oct 2, 2006
  1. xflash
    OP

    Member xflash Local Ninja

    Joined:
    Oct 21, 2004
    Messages:
    1,102
    Country:
    Norway
    meh i recently bought a 4gb sd card for my supercard and at first i tried to copy all the stuff i had on my old 1 gb card over to the new one and it went fine untill it was done with the gba part where it got screwd up and now it seems i can't put dsq files onto my sd card for some reason but gba files work fine and then later i tried to put my ds games in my gba folder and it worked but my super card can't play em but the gba games work fine oh yeah by the way the error that keeps apperaing is it either: the unit is not ready or the parameter is worng anybody know what the problem is?
     
  2. shtonkalot

    Member shtonkalot Can't hold on much longer, But I'll never let go!

    Joined:
    May 28, 2006
    Messages:
    954
    Location:
    Gosford, Australia
    Country:
    Australia
    I really have not got a good idea what is wrong. I would probably start looking for the problem by doing a format of the SD card, then trying it again.

    Is everything working fine with the old card?
     
  3. meangreenie

    Banned meangreenie Banned

    Joined:
    Nov 14, 2005
    Messages:
    639
    Country:
    United Kingdom
    4GB cards have to be formatted in a particular way to work with SC FAT16 syatem.. you should find info here using search or you can try scdev.org

    Or maybe a another poster in this thread wil have the info to hand. I believe is something like doubling the standard fat16 cluster size to 64k, when formatting (but check).

    edit.. also make sure you don't put too many files on the root or in any one directory.
     

Share This Page