?
  1. Yes, I'm on 4.0 and loving all the new features!

    0 vote(s)
    0.0%
  2. No, because I'm an idiot!

    0 vote(s)
    0.0%
  3. No, because IDK how!

    0 vote(s)
    0.0%
  4. No, because I hate zeros!

    0 vote(s)
    0.0%
  5. No, because I think 4.0 has negatives when really all it has is positives.

    0 vote(s)
    0.0%
  6. I like corn dogs!?!?

    0 vote(s)
    0.0%
  1. SFenton

    SFenton ಠ_ಠ
    Member

    Joined:
    Oct 14, 2008
    Messages:
    1,077
    Country:
    United States
    LOL at corn dog voting results.
     
  2. blytant

    blytant Newbie
    Newcomer

    Joined:
    May 1, 2006
    Messages:
    1
    Country:
    I have 3.3E I found a guide that says the waninkoko works with 3.2U 3.3U 3.4U. I'm assuming the E firmware is more or less the same?

    Can I update?
     
  3. cyrex

    cyrex GBAtemp Regular
    Member

    Joined:
    Apr 3, 2009
    Messages:
    251
    Country:
    Gambia, The
    I said that it's just in the EULA and so basically they COULD do it. It could be something like "Wohooooo we detected that you have wifi on your wii.... you will have to update before you can use your Wii again. Want to continue updating? >>Yes>Yes
     
  4. wazy

    wazy Member
    Newcomer

    Joined:
    May 11, 2009
    Messages:
    15
    Country:
    Barbados
    I'm on 3.4e and everything works perfect that I need, USB loader that I mainly use works a treat.

    What is better about 4.0?

    Wazy
     
  5. BlackEnigma

    BlackEnigma GBAtemp Fan
    Member

    Joined:
    Mar 1, 2009
    Messages:
    344
    Country:
    United States
     
  6. Rapidkiller

    Rapidkiller Member
    Newcomer

    Joined:
    May 18, 2009
    Messages:
    25
    Country:
    France
    Exactly what I'm thinking.
     
  7. afif95

    afif95 I own a bungalow on Mars, and booked 4 corner lots
    Member

    Joined:
    Nov 24, 2008
    Messages:
    1,805
    Country:
    Malaysia
     
  8. deceptica

    deceptica Advanced Member
    Newcomer

    Joined:
    Feb 19, 2009
    Messages:
    87
    Country:
    I held off updating until bootmii came out. Once the NAND was safely backed up, I updated (the official way). OMG, it was so slow. For everything. I wasn't impressed at all.

    Needless to say, I did a NAND backup and am happily back on 3.2.

    Just remember kids: the latest doesn't always mean the best.
     
  9. BlackEnigma

    BlackEnigma GBAtemp Fan
    Member

    Joined:
    Mar 1, 2009
    Messages:
    344
    Country:
    United States
    Is 3.2 more impressive?
     
  10. deceptica

    deceptica Advanced Member
    Newcomer

    Joined:
    Feb 19, 2009
    Messages:
    87
    Country:
    If impressive means fast, then yes it is.
     
  11. BlackEnigma

    BlackEnigma GBAtemp Fan
    Member

    Joined:
    Mar 1, 2009
    Messages:
    344
    Country:
    United States
    Man, I was looking for a more interesting response.
    :/
     
  12. deceptica

    deceptica Advanced Member
    Newcomer

    Joined:
    Feb 19, 2009
    Messages:
    87
    Country:
    Sorry to disappoint. 4.0 gives me nothing useful. The end.
     
  13. BlackEnigma

    BlackEnigma GBAtemp Fan
    Member

    Joined:
    Mar 1, 2009
    Messages:
    344
    Country:
    United States
    So I'm guessing you like corn dogs too?
     
  14. djda

    djda GBAtemp Regular
    Member

    Joined:
    Apr 15, 2009
    Messages:
    240
    Country:
    Barbados
    I myself have no problem with 4.0.
    However I use 3.2 ... Why? Simple cause i hacked my wii on 3.2 and i have found no need to upgrade it. As people say don't fix what aint broken. The whole SD card channel seems like a mild novelty that i doubt i would use.

    What really ticks me off about these forums recently is the fact that whenever people do say they have a problem whether in a new post or topic there is at least One (1) person that will say
    "Just upgrade to 4.0 and it will work" people come here to get help about there problems with wii hacking related issues and telling someone to upgrade to 4.0 doesn't answer there question.

    I'm sure some people have there reasons to avoid 4.0 and telling the to update is just a waste of everyone's time cause it doesn't solve there problem and its just an unnecessary post.
     
  15. dimmujed

    OP dimmujed GBAtemp Regular
    Member

    Joined:
    Apr 28, 2008
    Messages:
    205
    Country:
    United States
    again, this topic is not for the 3.2u people whom have everything working fine, this is for the 200 posts a day saying *so and so game won't work*

    or wah wah wah punchout how what where there is an update on it what do i do? i'm an idiot HELP ME!

    If you can't seem to get something to work, update to 4.0, it installs all the IOS's you need to play ANY of the newer games, no patching, no compat issues with loaders, and no problems.
     
  16. bubbleboy

    bubbleboy GBAtemp Regular
    Member

    Joined:
    Mar 2, 2008
    Messages:
    272
    Country:
    United States
    Whoever made this thread is an idiot, especially because he went into specifics about Waninkoko's upgrader.


    IT BRICKS JAP AND KOREAN WIIs YOU DOLT!! DON'T START THREADS WHICH COULD RUIN PEOPLE'S SYSTEMS JUST BECAUSE YOU ARE LOOKING FOR ATTENTION.

    Stupid thread, seriously, what is it meant to achieve?
     
  17. VLinh

    VLinh GBAtemp Fan
    Member

    Joined:
    Oct 4, 2008
    Messages:
    321
    Country:
    Canada
    I Guess im worried that if i go to 4.0 my isos i installed in the wii are going to screw it up

    any precautions I should do?
     
  18. PNo4

    PNo4 GBAtemp Regular
    Member

    Joined:
    Apr 10, 2009
    Messages:
    259
    Country:
    My guess, so this forum stops getting threads like: My 3.2 don't play
     
  19. Heran Bago

    Heran Bago Where do puyo come from?
    Member

    Joined:
    Nov 6, 2005
    Messages:
    3,081
    Country:
    United States
    I'm still on 3.2u out of laziness other than anything else. I have a mod chip and need da truchas, but that's no excuse since the waninkoko updater covers that.

    Fun thread. Guess I'll back up my NAND and update some time.


    e: voted corn dogs
     
  20. dimmujed

    OP dimmujed GBAtemp Regular
    Member

    Joined:
    Apr 28, 2008
    Messages:
    205
    Country:
    United States
    I mean, I love corn dogs and updated to 4.0, I guess I should have put that option up there.
     
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - UPGRADE, REASON,