"There is no Game Pak inserted"

Discussion in 'Supercard' started by eilegz, Aug 27, 2006.

Aug 27, 2006

"There is no Game Pak inserted" by eilegz at 5:45 AM (1,461 Views / 0 Likes) 1 replies

  1. eilegz
    OP

    Newcomer eilegz Member

    Joined:
    Jun 26, 2006
    Messages:
    10
    Country:
    Panama
    Im having a bad time i bought a supercard SD version, i put the sd inside with the latest firmware, formated the sd with FAT, but when i turn on the NDS it cant find my Supercard, i tried in other DS and ii cant find my supercard neither, i dont know what its going on, i cant get a refund since i bought it in HK and i came back to panama, also its a real one and not a fake one, any suggestions?

    this its so fustrating =/ i just cant believe that this its happening.

    In one DS its with flashme and other without but even with or without it it should be recognized so i can update the firmware of that thing...
     
  2. FifthE1ement

    Member FifthE1ement GBAtemp Advanced Fan

    Joined:
    Jun 19, 2006
    Messages:
    603
    Country:
    United States
    Try moving it around in the DS and putting it in and out. If it still doesn't work it sounds like a defective SC.

    Let us know what happens,

    FifthE1ement [​IMG]
     

Share This Page