There is any way to update from 3.55 to 3.60

Discussion in 'PS Vita - Hacking & Homebrew' started by Gamer_shj, Oct 5, 2016.

  1. Gamer_shj
    OP

    Gamer_shj Newbie

    Newcomer
    1
    Oct 5, 2016
    I have old modle ps vita and i want to update from 3.55 to 3.60 so i can use henkaku
    I have tried to update but he will update to 3.61
     
  2. Count Duckula

    Count Duckula .

    Member
    4
    Aug 17, 2008
    Australia
  3. RitchieRitchie

    RitchieRitchie GBAtemp Advanced Fan

    Member
    3
    Nov 15, 2013
    I have a EUR console on 3.55 and want to update it to 3.6 - what is the correct change I have to make to the update file? Do I change 'us' to 'eu'? Thanks in advance for any help!
     
  4. Kerbangman

    Kerbangman GBAtemp Fan

    Member
    2
    Sep 19, 2016
    I think you also should change the pathway of where the firmware PUP is held.
    Thats what I had to do as it could not find the file for the firmware.
     
  5. RitchieRitchie

    RitchieRitchie GBAtemp Advanced Fan

    Member
    3
    Nov 15, 2013
    Thanks for replying! I was planning on following the guide on wololo net that is linked above. Is that the one you used? And am I right to change 'us' to 'eu'?
     
  6. Kerbangman

    Kerbangman GBAtemp Fan

    Member
    2
    Sep 19, 2016
    Yep thats what I used.
    Change the the us to eu.
    And if you have problem change the pathway to the location of where the files are.
    I tried for hours and couldn't get it working even though I had done everything done as shown untill I changed the pathway.
     
    RitchieRitchie likes this.
  7. RitchieRitchie

    RitchieRitchie GBAtemp Advanced Fan

    Member
    3
    Nov 15, 2013
    Thanks.
     
  8. RitchieRitchie

    RitchieRitchie GBAtemp Advanced Fan

    Member
    3
    Nov 15, 2013
    Well, if anyone is interested I found doing this an incredibly long and frustrating experience! Is it just me or do the QCMA folders not actually exist? And even if you use a different folder the files are invisible! And obviously I was using the wrong region (uk not eu) and I had to change pc's as the first one wouldn't connect with the usb.

    Still, done now, but I wouldn't want to do it again!
     
  9. ldeveraux

    ldeveraux GBAtemp Regular

    Member
    4
    Jan 4, 2007
    United States
    It's just you.
     
    Tony_93 and RitchieRitchie like this.
  10. RitchieRitchie

    RitchieRitchie GBAtemp Advanced Fan

    Member
    3
    Nov 15, 2013
    haha, yeah, that wouldn't surprise me knowing my luck.
     
    ldeveraux likes this.
  11. Count Duckula

    Count Duckula .

    Member
    4
    Aug 17, 2008
    Australia
    Imagine the complexity of developing the henkaku exploit :P
     
    RitchieRitchie likes this.
  12. RitchieRitchie

    RitchieRitchie GBAtemp Advanced Fan

    Member
    3
    Nov 15, 2013
    Mate, if I tried to imagine that my head would explode!
     
Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice