Hacking [THEORY] Possible to get game title updates installed onto older firmware?

  • Thread starter Deleted-19228
  • Start date
  • Views 1,629
  • Replies 6
D

Deleted-19228

Guest
OP
Some software you can update then downgrade your firmware and the new software still runs. Would this work with Pokemon for example in case they came out with a TU?
 

loco365

Well-Known Member
Member
Joined
Sep 1, 2010
Messages
5,457
Trophies
0
XP
2,927
It might work, provided the firmware you downgrade to supports the appropriate encryption methods. Pokémon X and Y will fail to run on anything under 6.X IIRC.
 
D

Deleted-19228

Guest
OP
I'm specifically referring to the new update. They will release a new pokemon update so everyone is required to update rendering the QR code thing dead. (doesn't matter to me since I can PkHex anyway) But I figured should be able to upgrade, grab the update, downgrade again. Good to go.
 

cracker

Nyah!
Member
Joined
Aug 24, 2005
Messages
3,619
Trophies
1
XP
2,213
Country
United States
If you upgrade right now then you couldn't downgrade again unless you have a hardware mod. Even if you do have one then it won't help you because the ticket won't be in your old sysNAND.
 
  • Like
Reactions: yuyuyup

overlord00

A motherfucking birdplane
Member
Joined
Sep 12, 2009
Messages
661
Trophies
0
XP
492
Country
couldnt you update the pokeupdate (for example) then back up your nand, downgrade the nand to 4.x (for example) then use XORPADs to read the fat partition, rip out the tickets then injetc them into the lower firmware nand?

not saying this will work though. I don't know enough about this biz.
 

aos10

Yuuki chan
Member
Joined
Apr 10, 2012
Messages
4,756
Trophies
2
Age
38
XP
4,033
Country
Saudi Arabia
yes you can
my 3DS XL is now on sysnand 9.2
i updated to emunand 9.5 and installed the 1.05 update for smash bros 3DS
when i am back to 9.2 sysnand , the update still there , and i can play online ( legit copy )

but,something strange happened , when i was on 9.2 , there was update nag
after i updated to 9.5 emunand, the nag gone
even when i am on 9.2 , there still no nag
 

drfsupercenter

Flash Cart Aficionado
Member
Joined
Mar 26, 2008
Messages
1,909
Trophies
1
XP
1,173
Country
United States
It might work, provided the firmware you downgrade to supports the appropriate encryption methods. Pokémon X and Y will fail to run on anything under 6.X IIRC.


I've run X and Y on 4.5 by using my Gateway without updating the emuNAND. But the wireless features won't work - even if you have another (updated) 3DS running the game in the same room, they won't show up on the PSS. But the game itself will run.
 

Site & Scene News

Popular threads in this forum

General chit-chat
Help Users
    Sicklyboy @ Sicklyboy: Monitor supports HDR, which means I can finally try out the RTX HDR mod. Pretty neat