themehax(menuhax) on 10.3.0-28?

Discussion in '3DS - Homebrew Development and Emulators' started by Raffle, Nov 10, 2015.

  1. Raffle
    OP

    Raffle Member

    Newcomer
    27
    2
    Nov 6, 2015
    Brazil
    i know its probably a dumb question, but there is anyway themehax on 10.3.0-28? (i already have a ironhax on this version)
     
    swaggon likes this.
  2. CitizenSnips

    CitizenSnips a seldom-used crab named Lucky

    Member
    624
    539
    Mar 10, 2015
    United States
    No It was patched in 10.2
     
    kiwiis likes this.
  3. CeeDee

    CeeDee hm?

    Member
    3,807
    5,320
    May 4, 2014
    United States
    somewhere
    They totally would unpatch it.
     
  4. Raffle
    OP

    Raffle Member

    Newcomer
    27
    2
    Nov 6, 2015
    Brazil
    but there is anyone to starts the homebrew on the when turning the 3ds on?
     
    swaggon likes this.
  5. CeeDee

    CeeDee hm?

    Member
    3,807
    5,320
    May 4, 2014
    United States
    somewhere
    Not on 10.3.
     
  6. PokeAcer

    PokeAcer Banned

    Banned
    1,430
    1,061
    May 28, 2015
    United Kingdom
    Wales
    Plus, never update till Smealum says you should.
     
  7. Josephvb10

    Josephvb10 The Pokémon guy

    Member
    532
    384
    Aug 26, 2009
    Lumiose City
    Why the f* do you think something that was patched by Nintendo on 10.2 was going to be magically unpatched on 10.3?
     
    FrozenDragon150 and Februarysn0w like this.
  8. CitizenSnips

    CitizenSnips a seldom-used crab named Lucky

    Member
    624
    539
    Mar 10, 2015
    United States
    to be fair I think he didn't know it was patched on 10.2
     
    Garro and swaggon like this.
  9. Raffle
    OP

    Raffle Member

    Newcomer
    27
    2
    Nov 6, 2015
    Brazil
    sorry for being a dumb im just starting to understand homebrewI knew that after the update was not possible to be able to install themehax, but thought it could be possible for those who had homebrew, just do not understand why so much anger : /
    anyway sorry

    — Posts automatically merged - Please don't double post! —

    and sorry i put wrong my 3ds version , im in the 10.2.0-28U
     
  10. TecXero

    TecXero Technovert

    Member
    2,814
    907
    Apr 13, 2014
    United States
    Mainframe
    It's not necessarily towards you. A lot of users ask questions, that would be quickly answered with a basic search, every day. It's more of a "The straw that broke the mule's back" situation. It's not just you, it's a horde of people that wear on others on the forums.
     
    Last edited by TecXero, Nov 10, 2015
    swaggon and CitizenSnips like this.
  11. swaggon

    swaggon Newbie

    This exact question hasn't been asked before, so I don't see how he would have been able to find it in the search. 10.3 has only been out for a few hours...
     
  12. CitizenSnips

    CitizenSnips a seldom-used crab named Lucky

    Member
    624
    539
    Mar 10, 2015
    United States
    For that matter he said he is on 10.2 but typed the wrong frimware version
     
    swaggon likes this.
  13. swaggon

    swaggon Newbie

    Yeah, that's a fair point. But in that case this thread shouldn't be attributed to his laziness for not searching, but for his error of mixing up which firmware he is on.
     
  14. maddpiratekidd

    maddpiratekidd Member

    Newcomer
    21
    1
    Apr 6, 2009
    United States
     
  15. Raffle
    OP

    Raffle Member

    Newcomer
    27
    2
    Nov 6, 2015
    Brazil
    i already installed thankssss!