The ultimate list of NTRBoot compatible flashcards

Discussion in '3DS - Flashcards & Custom Firmwares' started by Technicmaster0, Dec 21, 2017.

  1. hellobear

    hellobear Newbie

    Newcomer
    1
    Mar 6, 2016
    Gambia, The
    Hmm how am I supposed to do that, with NTRBoot flasher? And then?
     
  2. Technicmaster0
    OP

    Technicmaster0 GBAtemp Psycho!

    Member
    10
    Oct 22, 2011
    Gambia, The
    You need a newer one than the 2.3 release. Select Ace3DS Plus and after that the dump option.
     
  3. CobyBE

    CobyBE Newbie

    Newcomer
    1
    Jan 16, 2018
    Belgium
    Belgium
    Everything went perfect! I can confirm that when flashing NTRBoothax to an Acekard 2i using a DSi Lite that you can use this flash cart on a 3DS 11.6 to install boot9strap :)
    Was a bit fiddly with the button combo and the magnet ( I only had a tiny magnet that I had to tape on top of the 3DS :P)
     
    Technicmaster0 likes this.
  4. noX1609

    noX1609 B9S freak ;)

    Member
    3
    Aug 30, 2016
    Germany
    Hmm tested the version you linked a few minutes ago but i only get the Message "Flashcard setup Failed - Press B" when selecting Ace3DS+

    Is there already another file i could test to change the blue card to a ntrbootcard?

    If not is any of the flashcards that are compatible and cheap available in Germany?
    Because i need it to hack 2 n3ds of a friend but he's only 1 week left in town because he's here for holiday and life far away from my house.
     
  5. lallilulelo

    lallilulelo Member

    Newcomer
    1
    Aug 19, 2015
    Argentina
    What does anyone know about the compatibility on this one? Can't find any info online. It's like the R4i Gold but says Revolution for DS; V1.41; and the website is R4i-gold.HK which seems really sketchy.

    [​IMG]
    [​IMG]
     
    Last edited by lallilulelo, Feb 19, 2018
  6. Technicmaster0
    OP

    Technicmaster0 GBAtemp Psycho!

    Member
    10
    Oct 22, 2011
    Gambia, The
    It's not in OP so it's not supported.
     
  7. headnoodle

    headnoodle Newbie

    Newcomer
    1
    Feb 19, 2018
    United Kingdom
    I have an r4 rts revision D but every time I try and run the bootflasher nds to put on Ntrboot, it says it has completed but if I reboot my 3ds I can still run games on my r4. Surely that isn’t right?
     
  8. mad567

    mad567 D. Gregar

    Member
    3
    Aug 30, 2007
    Greece
    London, UK
    Hey guys,

    I'm got a new 2ds xl with 11.6.0-39E. I was away from the Nintendo family since dslite era, so practically I am a noob. I was wondering if I can install custom firmware on it using this flash cart. It has the number 5 on the back at the golden part of the motherboard. Thank you in advance for your reply.



    [​IMG]
     
  9. Technicmaster0
    OP

    Technicmaster0 GBAtemp Psycho!

    Member
    10
    Oct 22, 2011
    Gambia, The
    is it from r4ids.com or r4ids.cn?
     
  10. mad567

    mad567 D. Gregar

    Member
    3
    Aug 30, 2007
    Greece
    London, UK
    sorry wrong image is from www.r4ids.cn
     
  11. Technicmaster0
    OP

    Technicmaster0 GBAtemp Psycho!

    Member
    10
    Oct 22, 2011
    Gambia, The
    I think that it should work. But not 100% sure.
     
  12. Joelgp83

    Joelgp83 Member

    Newcomer
    2
    Apr 26, 2017
    United States
    Last edited by Joelgp83, Mar 3, 2018
  13. Technicmaster0
    OP

    Technicmaster0 GBAtemp Psycho!

    Member
    10
    Oct 22, 2011
    Gambia, The
    It's not compatible (and it's not on the list). "Non-3ds cards from r4i-sdhc.com are NOT supported."
     
    kalabaw likes this.
  14. Sumea

    Sumea Disco Ninja Frog

    Member
    5
    Aug 16, 2008
    Finland
    Turku
    One small note from one user:
    I dunno how pedantic this is but to me it is important notification for SOME people, as it is kinda important to me too:

    When acekard 2i is flashed with NTRboot, acekard 2i's original software is still intact but older version is used probably taking less space. This just reels back the DSi and 3DS firmware compatibility to oldest possible, breaking it's compatibility with just about all current stock DSi and 3DS systems. Luma3DS compatibility is because of overridden whitelist.

    This in the end means, that aside Luma3DS, compatibility with original DS and DSlite systems is still maintained, so overall keeping Acekard 2i flashed is very fine thing to do, as it is is also original DS compatible.

    TL;DR: Aside Luma3DS, flashed acekard also is original DS and DSlite compatible. Important if you have one (and I have three).
     
    Technicmaster0 likes this.
  15. Technicmaster0
    OP

    Technicmaster0 GBAtemp Psycho!

    Member
    10
    Oct 22, 2011
    Gambia, The
    U sure about that? I read everywhere that it only works on CFWed 3DS systems, nothing of it working with DS lite.
     
  16. Sumea

    Sumea Disco Ninja Frog

    Member
    5
    Aug 16, 2008
    Finland
    Turku
    Yeah, I mean, nobody has tested it or anything it seems but I have, with my consoles and my flashed Acekard 2i is functional on normal DS systems. Like said it seems that the NTRboot for acekard includes the original, very first acekard 2i software along the NTRboot stuff.

    I mean there is not point in taking video really unless I really, REALLY have to but thus far people say it just because that is the only way acekards were tested.

    The main point is that when inserted to normal console acekard still functions 100% like ver.1 software acekard 2i. It works in Luma because luma undoes blacklist for DS titles that exists in official firmware. DSi has the same thing and it got updated on both with system updates, but DSlite and "phat" as we used to say do not have this.

    It works. If anyone else has flashed acekard and old DS lites arounds just smack them in and see for yourself, you'll be pleasantly surprised.
     
    Technicmaster0 likes this.
  17. Technicmaster0
    OP

    Technicmaster0 GBAtemp Psycho!

    Member
    10
    Oct 22, 2011
    Gambia, The
    Thanks for the information, I've updated the OP.
    There was wrong information everywhere a few months ago. People thought that the r4i-sdhc.com cards did not have a timebomb, didn't know which cards from r4i-sdhc.com/r4isdhc.com are compatible, suggested people who own cards with a switch to reflash the card etc. I'm not surprised that there is still stuff that is not known widely but I don't want to spread misinformation either. It's good that you tested it first hand.

    The AK2i can detect if it's run by an original DS or DSi/3DS. Luma reads the cartridge like an original DS would, not like a normal DSi/3DS would. That's how it works.
     
  18. ArkhamK27

    ArkhamK27 Member

    Newcomer
    1
    Apr 5, 2017
    Mexico
    Hey guys
    Does the R4infinity (normal version) runs NTRboot?
     

    Attached Files:

  19. Technicmaster0
    OP

    Technicmaster0 GBAtemp Psycho!

    Member
    10
    Oct 22, 2011
    Gambia, The
    It's not officially supported.
     
    ArkhamK27 likes this.
  20. ArkhamK27

    ArkhamK27 Member

    Newcomer
    1
    Apr 5, 2017
    Mexico
    Hello again
    I was searching for a compatible flashcard and I found this page http://www.game4deal.com/index.php?main_page=product_info&products_id=592
    Which seems to sell r4 for a lower price (even the ones with pre ntrboot)
    Why is this so?
    What page would you recomend me?
    Thx

    — Posts automatically merged - Please don't double post! —

    Found out
    You have to buy 10 of them as min
    So, which US store wiould you recomend?
     
Quick Reply
Draft saved Draft deleted
Loading...