1. Terminator02

    OP Terminator02 ヽ( 。 ヮ゚)ノ
    Member

    Joined:
    Apr 10, 2010
    Messages:
    4,518
    Country:
    United States
    No, it's up to date. Just checked.
     
  2. barbonneau

    barbonneau Newbie
    Newcomer

    Joined:
    Nov 27, 2012
    Messages:
    5
    Country:
    Canada
    I get the error when trying to download the Latest EOS Patch:DSTWO patch (11-05-12)

    Fatal error: Call to undefined function dintval() in /home/scforum/forum.supercard.cn/data/template/1_cloudsearch_module.tpl.php on line 85

    Anyone can give me another link to download this patch
     
  3. Terminator02

    OP Terminator02 ヽ( 。 ヮ゚)ノ
    Member

    Joined:
    Apr 10, 2010
    Messages:
    4,518
    Country:
    United States
  4. barbonneau

    barbonneau Newbie
    Newcomer

    Joined:
    Nov 27, 2012
    Messages:
    5
    Country:
    Canada
    Got it thanks
    I have a dsixl do I need to install the firmware update V1.18
     
  5. Rydian

    Rydian Resident Furvert™
    Member

    Joined:
    Feb 4, 2010
    Messages:
    27,880
    Country:
    United States
    You should to be safe. It covers the DSi/XL updates as well.
     
  6. barbonneau

    barbonneau Newbie
    Newcomer

    Joined:
    Nov 27, 2012
    Messages:
    5
    Country:
    Canada
  7. Shin Lee

    Shin Lee Member
    Newcomer

    Joined:
    Dec 1, 2012
    Messages:
    15
    Country:
    Hi I just bought a 3DS just today. Do i need to update the firmware on it first before doing the firmware update on the flashcard? Thanks very much and sorry if i repeated a previously asked question but really anxious about doing this since I just bought a 3ds today
     
  8. Rydian

    Rydian Resident Furvert™
    Member

    Joined:
    Feb 4, 2010
    Messages:
    27,880
    Country:
    United States
    Never update the 3DS first! Updating the 3DS first is what CAUSES the cart to be blocked.

    ALWAYS update the flash cart first.
     
    Terminator02 likes this.
  9. codezer0

    codezer0 Gaming keeps me sane
    Member

    Joined:
    Jul 14, 2009
    Messages:
    3,032
    Country:
    United States
    Isn't it depressing how people still don't get this after how many years flash carts have come into existence?
     
  10. Rydian

    Rydian Resident Furvert™
    Member

    Joined:
    Feb 4, 2010
    Messages:
    27,880
    Country:
    United States
    At least some people are asking first, instead of updating and finding their carts won't run.
     
  11. Shin Lee

    Shin Lee Member
    Newcomer

    Joined:
    Dec 1, 2012
    Messages:
    15
    Country:
    Alright thank you for that advice and sorry for asking :(
     
  12. Rydian

    Rydian Resident Furvert™
    Member

    Joined:
    Feb 4, 2010
    Messages:
    27,880
    Country:
    United States
    Well, it's better to ask "can I update?" than ask "I updated wrong and it's broken how do I fix it?"
     
  13. Shin Lee

    Shin Lee Member
    Newcomer

    Joined:
    Dec 1, 2012
    Messages:
    15
    Country:
    Rydian another question if I may. I'm hearing that the new patch blocks out all flash cards. If i get the DSTwo can that bypass the update?
     
  14. Rydian

    Rydian Resident Furvert™
    Member

    Joined:
    Feb 4, 2010
    Messages:
    27,880
    Country:
    United States
    The new patch doesn't block all flash carts, multiple carts already updated to get past it (like the DSTwo).
     
  15. Theconejo

    Theconejo GBAtemp Regular
    Member

    Joined:
    Mar 2, 2012
    Messages:
    116
    Country:
    United States
    Not sure where to put this, but this seemed logical. I just got BAGplug working on my new dstwo and with the new patch that was released today(to cover 3ds 4.5) I didn't want to start over. I replaced the BAGplug "dstwo.nds" with the original and also renamed "boot.ini" to negate it. The dstwo then booted fine into the EOS system and updated.

    This is probably normal for most but I couldn't find anything regarding this and I'm sure someone else might want to know. Thanks for reading.

    Code:
    Those using BAGplug UI and wanting to update:
     
    1) Copy update to root of sdcard
    2) In "/_dstwo" rename "dstwo.nds" and "boot.ini"
    3) Copy "dstwo.nds" from original dstwo EOS download to "/_dstwo"
    4) Put sdcard into DSTwo then into handheld system of choice(hopefully one that is updateable)
    5) Run update after EOS prompts you
    6) Work backwards, undoing steps 4 to 1
    7) Good to go!
     
  16. Terminator02

    OP Terminator02 ヽ( 。 ヮ゚)ノ
    Member

    Joined:
    Apr 10, 2010
    Messages:
    4,518
    Country:
    United States
    Updated to firmware 1.19 and patch 12-06-12

    You should probably post that in the BAGPlug thread as well.
     
  17. BassAceGold

    BassAceGold Testicles
    Member

    Joined:
    Aug 14, 2006
    Messages:
    495
    Country:
    Canada
    If you just rename the original dstwo.nds to something else, you can keep it on your card and just run it in BAGPlug to start the update without shifting files around.
     
  18. Terminator02

    OP Terminator02 ヽ( 。 ヮ゚)ノ
    Member

    Joined:
    Apr 10, 2010
    Messages:
    4,518
    Country:
    United States
    Updated the cheats portions to point to the Codemasters Project forum, uploaded the latest database in the publicly updateable section of FileTrip.
     
  19. Theconejo

    Theconejo GBAtemp Regular
    Member

    Joined:
    Mar 2, 2012
    Messages:
    116
    Country:
    United States
    Yeah! I didn't really think of it at first but now have it as a "bkupdstwo.nds." Cheers man for the rad UI.
     
  20. Terminator02

    OP Terminator02 ヽ( 。 ヮ゚)ノ
    Member

    Joined:
    Apr 10, 2010
    Messages:
    4,518
    Country:
    United States
    Updated EOS to 1.11 (2012-12-12) w/ 1.4.5 DSi compatibility, includes the 2012-12-06 patch
     
    Rydian likes this.
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - SuperCard, Beginners, DSTWO