The R4 Upgrade firmware seems to expire in April. Help?

Discussion in 'NDS - Flashcarts and Accessories' started by schuylerdade, Feb 23, 2010.

  1. schuylerdade
    OP

    Newcomer schuylerdade Newbie

    Joined:
    Feb 4, 2010
    Messages:
    3
    Location:
    NYC, NY, USA
    Country:
    United States
    One of the games I play a lot is date controlled, so I push the calendar forward every so often. That's how I discovered that the R4 Upgrade firmware gives me a "System Date Error" for everything after about April 20th, 2010. Now I feel guilty, because I just bought one of these as a gift, so if I'm gonna replace mine and hers, I should do it quick. Someone on another forum suggested that I revert to version 1.08, which I've done, but it doesn't support multiple save files, which I rather enjoy. Plus, it's refusing to save properly for the new Ace Investigations game, which is mostly just annoying. If I use YSMenu and TTDS, will that allow me to go back to using multiple save files, in addition for providing support for games that v. 1.08 can't handle?

    Or is it just better to buy a new card? And if so, which one?
     
  2. zhuzhuchina

    Member zhuzhuchina GBAtemp Advanced Fan

    Joined:
    Mar 17, 2008
    Messages:
    537
    Location:
    Shanghai
    Country:
    China
    i don't think there is time expire for software of flashcard.
    maybe is a date format error only, asia and us use different date format.
    don't care of it, just use it until it broke really.
    next time buy better card, acekard m3 supercard ez5 teams have all good card and support
     

Share This Page