The Moonshell Doesn't Work After Uprgrading Guide

Discussion in 'R4 DS' started by .::5pYd3r::., Aug 31, 2007.

  1. .::5pYd3r::.
    OP

    Member .::5pYd3r::. Viva La Pizza

    Joined:
    Jun 2, 2007
    Messages:
    766
    Location:
    The GREAT Southern Land :D
    Country:
    Australia
    OK so you just upgraded firmware on your R4 DS and now Moonshell doesn't work OMFG! [​IMG] [​IMG] [​IMG] . What do you do? Well i'll tell ya. Go get ur microsd card reader out (or whatever the hell you use) and go into your microsd and delete the _DS_MENU.SYS file repeat delete the _DS_MENU.SYS file not the _DS_MENU.DAT. Then put your microsd card back in your R4 and boot her up test Moonshell and Voila problem solved [​IMG]
    The reason for this is that the R4 creates a decompressed (or something alike) file of the _DS_MENU.DAT file and when you uprgrade your R4 it goes WTF IS THIS SHIT! [​IMG] and doesn't let you boot up Moonshell
     
  2. hollabackitsobi

    Member hollabackitsobi GBAtemp Advanced Fan

    Joined:
    Jul 10, 2007
    Messages:
    536
    Country:
    United States
    I'm pretty sure most already know this, but if the paragraph is cleaned up a bit it might be more helpful.
     
  3. MeTRoD

    Newcomer MeTRoD Member

    Joined:
    Jul 29, 2007
    Messages:
    30
    Country:
    Sweden
    I tried this, and yeah, it worked...the first time i booted my DS.
    The second time, Moonshell started freezing again. [​IMG]
     
  4. superrob

    Member superrob H4X H4X H4X!

    Joined:
    Apr 4, 2007
    Messages:
    2,465
    Location:
    GBATemp factory.
    Country:
    Denmark
    Well i will say that i never have tried this before.

    Ive been upgrading since v1.06 and ive never had any problems with moonshell
     

Share This Page