The Legend of Zelda Spirit Tracks

Discussion in 'NDS - ROM Hacking and Translations' started by LBPMods, Dec 20, 2009.

Dec 20, 2009
  1. LBPMods
    OP

    Banned LBPMods Banned

    Joined:
    Nov 27, 2009
    Messages:
    18
    Country:
    United States
    I was trying to play The Legend of Zelda Spirit Tracks with my Acekard 2i (running the latest Akaio), and when I go on the train, the guy is explaining the controls (speed, whistle, etc.), but nothing shows up. Can anyone help me, please?
     
  2. asdf

    Member asdf GBAtemp Advanced Fan

    Joined:
    May 20, 2009
    Messages:
    827
    Location:
    Torrance, CA
    Country:
    United States
    You didn't even touch the search button, did you?
     
  3. LBPMods
    OP

    Banned LBPMods Banned

    Joined:
    Nov 27, 2009
    Messages:
    18
    Country:
    United States
    Yes I did [​IMG] I can't find it
     
  4. Raika

    Member Raika uguu

    Joined:
    Sep 15, 2008
    Messages:
    4,864
    Location:
    uguu
    Country:
    Antarctica
    Where the hell have you been all this time?
    Link
     
  5. tedmg09130913

    Member tedmg09130913 GBAtemp Regular

    Joined:
    Aug 23, 2007
    Messages:
    215
    Country:
    United States
    First you should have posted this in the acekard section. Second did you place the latest loaders in the loaders folder and not in the ak2loader folder? If you setup akaio 1.5 and the latest loaders properly the game works fully without modification.
     
  6. LBPMods
    OP

    Banned LBPMods Banned

    Joined:
    Nov 27, 2009
    Messages:
    18
    Country:
    United States
    I had the old loaders [​IMG] It works perfectly now! Thanks! [​IMG]
     

Share This Page