1. nakion

    OP nakion Member
    Newcomer

    Joined:
    Feb 23, 2017
    Messages:
    40
    Country:
    Gambia, The
    hello

    does The Legend Of Zelda Breath Of The Wild EUR work on a wiiu fw 5.3.2 ?

    has anyone tested this on 5.3.2 ?

    ( no i don't wanna update to 5.5.1 )
     
  2. xtheman

    xtheman GBAtemp Guru
    Member

    Joined:
    Jan 28, 2016
    Messages:
    5,837
    Country:
    United States
    Why not? Everything on 5.3.2 works on 5.5.1 and all iosuhax releated stuff (haxchi, cfw, all that) ONLY work on 5.5.1
     
  3. spritemcdonalds

    spritemcdonalds Advanced Member
    Newcomer

    Joined:
    Nov 6, 2011
    Messages:
    78
    Country:
    United States
    Is there an update after the 1.00 version?
     
  4. Tigran

    Tigran GBAtemp Advanced Maniac
    Member

    Joined:
    Nov 6, 2002
    Messages:
    1,601
    Country:
    United States
    Why don't you just try to run it on the Wii if your gonna use such outdated crap to begin with.
     
    ubergeek77 likes this.
  5. xtheman

    xtheman GBAtemp Guru
    Member

    Joined:
    Jan 28, 2016
    Messages:
    5,837
    Country:
    United States
    Yes, an update for the game exist (v33) idk if it works yet
     
  6. nakion

    OP nakion Member
    Newcomer

    Joined:
    Feb 23, 2017
    Messages:
    40
    Country:
    Gambia, The
    ive read loadiine games have a better compatibility on 5.3.2 isn't that true ?

    and the wii u 5.5.1 exploit does a apk exist to run it on a tablet with home-brew launcher integrated to choose after ?
     
  7. xtheman

    xtheman GBAtemp Guru
    Member

    Joined:
    Jan 28, 2016
    Messages:
    5,837
    Country:
    United States
    Thats a lie, loadiine is the same on 5.3.2 and 5.5.1

    One should exist, but no need to selfhost anymore because you can use haxchi which is a completely offline hack.
     
  8. nakion

    OP nakion Member
    Newcomer

    Joined:
    Feb 23, 2017
    Messages:
    40
    Country:
    Gambia, The
    but with that i will need a exploit game pre installed or not ? i dont have any -.-
     
  9. xtheman

    xtheman GBAtemp Guru
    Member

    Joined:
    Jan 28, 2016
    Messages:
    5,837
    Country:
    United States
    You need to buy a cheap DS VC from the eshop. Its only $10 and is totally worth it in the long run.
     
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - Loadiine, Legend, Breath